The Leaders Resources "members with callings" feature is not working...

Discussions about the Leader and Clerk Resources on lds.org.
kisaac
Community Moderators
Posts: 1170
Joined: Sun Oct 21, 2007 5:04 am
Location: Utah, united states

The Leaders Resources "members with callings" feature is not working...

Postby kisaac » Mon Nov 28, 2011 7:30 pm

The "members with callings" feature is not working on the Leader Resources page for me.

Menu structure:
Leader resources/Organizations/Members with callings

I can change the drop-down list box to any unit, (I have a stake assistant clerk calling) but no list ever displays. Entering a name is also ineffective. Members without callings works just fine for all units.
using firefox 8.0 windows 7. Anyone else having similar experiences?

(UPDATE: it is the "members with callings" that is not working...I posted it incorrectly before, and have corrected the incorrect references)

User avatar
aebrown
Community Administrator
Posts: 14691
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Nov 29, 2011 6:35 am

kisaac wrote:Anyone else having similar experiences?


I'm guessing you are talking about Members without callings, even though your post title and first sentence talk about "Members with callings".

In any case, both sets of reports are working fine for me (and I also have an assistant stake clerk calling). The Members Without Callings list takes about 20 seconds to generate, depending on the ward, and the Members With Callings takes less than 10 seconds, but they are both working for all our wards.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

kisaac
Community Moderators
Posts: 1170
Joined: Sun Oct 21, 2007 5:04 am
Location: Utah, united states

Postby kisaac » Tue Nov 29, 2011 8:39 am

I've corrected the incorrect references in my first post to avoid confusion. It is the "members with callings" that is not working. The "members without callings" list does take 10 - 20 seconds to generate, and has an update box that shows on the bottom left of my firefox 8, telling me what its doing until it dsiplays the list- "connecting to lds.org" "reading" etc. I never get that box when I try to pull the "members with callings" as if it doesn't even send a request. If a developer could tell me what info to check....

stanmoore1
New Member
Posts: 32
Joined: Mon Jun 27, 2011 2:00 pm

Postby stanmoore1 » Tue Nov 29, 2011 1:45 pm

I just checked both the Members with Callings and Members without Callings lists and they both worked fine for me...

jonesrk
Church Employee
Church Employee
Posts: 1454
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Postby jonesrk » Wed Nov 30, 2011 12:43 pm

kisaac wrote:I've corrected the incorrect references in my first post to avoid confusion. It is the "members with callings" that is not working. The "members without callings" list does take 10 - 20 seconds to generate, and has an update box that shows on the bottom left of my firefox 8, telling me what its doing until it dsiplays the list- "connecting to lds.org" "reading" etc. I never get that box when I try to pull the "members with callings" as if it doesn't even send a request. If a developer could tell me what info to check....


It looks like there is a javascript error for care center branch. Testing as the clerk from the branch showed the same issue, but as the clerk from one of your other wards worked fine.
Double check and see if you are getting the error also. If you are then send it in via feedback or LUS.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk

kisaac
Community Moderators
Posts: 1170
Joined: Sun Oct 21, 2007 5:04 am
Location: Utah, united states

Postby kisaac » Thu Mar 15, 2012 9:45 pm

JonesRK wrote:It looks like there is a javascript error for care center branch. Testing as the clerk from the branch showed the same issue, but as the clerk from one of your other wards worked fine.
Double check and see if you are getting the error also. If you are then send it in via feedback or LUS.

"Members with callings" is still broken for me, while "members without callings" works just fine. Time didn't fix it, and it is not available on multiple computers, so it must be a problem with my login or our stake. Any ideas JonesRK or others? What do i need to send where? What can I do to debug it?


Return to “Leader and Clerk Resources”

Who is online

Users browsing this forum: No registered users and 1 guest