Observations on "Member Lookup" Not Working

Discussions about the Leader and Clerk Resources on lds.org.
sjpynes
New Member
Posts: 45
Joined: Thu Jan 03, 2008 1:30 pm
Location: San Diego, CA

Observations on "Member Lookup" Not Working

Postby sjpynes » Wed Jul 06, 2011 6:03 pm

Maybe its just me, but here are my observations on a problem with the "Member Lookup." I am using Internet Explorer 8 on a Windows XP Pro machine.

When I click "Tools" and select "Leader Resources" from the dropdown menu and then roll over the "Member Lookup" button, the little person icon dissapears. Then, when I click the "Member Lookup" button the "Find Individual by Name" box appears, however, when I type in a name nothing happens.

Alternatively, when I click "Tools" and select "Clerk Resources" from the dropdown menu and then roll over the "Member Lookup" button, the little person icon does not dissapear. Then, when I click the "Member Lookup" button the "Find Individual by Name" box appears, and when I type in a name, it works.

Additionally, I find that even when I select "Leader Resources" from the dropdown menu and then roll over "Help" and select "Access Table" the "Member Lookup" on that page works as I described in "Clerk Resources."

I have seen the threads in this forum that suggest this may be and IE 8 issue, but it seems surprising to me that in IE 8 it works in some screens and not in others. My suspicion would be that (because the roll over works differently - icon dissapears on roll over) that their may be a bug on the "Leader Resources" page.

Anyone else have this same issue/observation?

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Jul 06, 2011 6:21 pm

sjpynes wrote:I have seen the threads in this forum that suggest this may be and IE 8 issue, but it seems surprising to me that in IE 8 it works in some screens and not in others. My suspicion would be that (because the roll over works differently - icon dissapears on roll over) that their may be a bug on the "Leader Resources" page.

Anyone else have this same issue/observation?


This is most definitely an IE problem (I've only tested with IE8). It works fine in Firefox and Chrome. I can duplicate exactly what you are reporting in IE8. And you're right that it is a problem with Leader Resources, but not with Clerk Resources.

By the way, if you pay attention to the URL in the address bar of your browser, you'll see that the URL in Leader Resources looks like lds.org/leader/.... but in Clerk Resources it's something like lds.org/mls/mbr/.... When you go to the Access Table from Leader Resources, your URL changes to look like lds.org/mls/mbr/.... So at that point you are in the Clerk Resources application, so it's not surprising that Member Lookup starts working.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

KenRichins
Member
Posts: 189
Joined: Mon May 07, 2007 5:07 pm
Location: Live Oak, California, United States

Postby KenRichins » Thu Jul 07, 2011 8:22 am

Placing *.lds.org in your trusted sites and in your allow popup list as well will correct this error. Assuming that ALL IE8 Settings are in their DEFAULT settings.

sjpynes
New Member
Posts: 45
Joined: Thu Jan 03, 2008 1:30 pm
Location: San Diego, CA

Postby sjpynes » Thu Jul 07, 2011 12:06 pm

One more observation. When the "Clerk Resources" page loads in IE 8 there is no error reported in the lower left hand corner of the browser. When the "Leader Resources" page loads in IE 8 an error is reported in the lower left hand corner of the browser. The details of that error message are as follows:

Webpage error details
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322)
Timestamp: Thu, 7 Jul 2011 18:43:35 UTC

Message: Object doesn't support this property or method
Line: 148
Char: 1
Code: 0
URI: https://lds.org/leader/a4j/g/3_3_2.SR1org.lds.stack.patterns.renderkit.resources.JQueryScript


I am no apologist for MS IE 8 (I'm a UNIX guy from way back when) and I don't know if this error has anything to do with the failure of the input box to work, but that suggests to me some sort of scripting error on the "Leader Resources" page that is not present on the "Clerk Resources" page. Perhaps it is an error that only IE 8 recognizes?


Return to “Leader and Clerk Resources”

Who is online

Users browsing this forum: No registered users and 1 guest