Problem with updated "send a message" tool

Discussions about the Leader and Clerk Resources on lds.org.
dkarbuckle
New Member
Posts: 44
Joined: Tue Aug 16, 2011 4:54 pm

Problem with updated "send a message" tool

Postby dkarbuckle » Fri Oct 14, 2016 9:45 am

My current calling is the stake executive secretary and as you might expect, I have a lot of communication to do as part of this calling. The "send a message" tool has made this so much easier than to try and keep track of all the emails for the various stake and ward callings. I also appreciate the updates that have been made which gives you more editing tools for composing a message.

However, there is one very annoying problem with the latest version. When you enter a "return" it looks like there is a empty line between the paragraphs, but this doesn't come through in the email and the paragraphs are squished together making it less readable. The solution is to enter two "shift returns" when you want a blank line. While this does work, I always have to remember to do this and have been trying to get our other stake leaders to do the same when sending out email. The auto-space also creates a problem when copying and pasting text into the window.

Instead of trying to do the auto-space between lines, I would much rather be in control of the line spacing so that what I see in the message editor is what will actually comes through in the email. Please consider making this change to this otherwise great tool.

lajackson
Community Moderators
Posts: 6137
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Problem with updated "send a message" tool

Postby lajackson » Fri Oct 14, 2016 2:15 pm

I believe you have an excellent suggestion. Please send it through the Feedback link at LDS.org so that the developers will see it. This Forum is a user-to-user community where help and other ideas may be shared. But the developers rarely frequent this discussions.

dkarbuckle
New Member
Posts: 44
Joined: Tue Aug 16, 2011 4:54 pm

Re: Problem with updated "send a message" tool

Postby dkarbuckle » Fri Oct 14, 2016 2:24 pm

lajackson -- Thanks for the input. BTW, do you mean the general feedback for the LDS website located here...
https://www.lds.org/tools/feedback/?lan ... =lds.org:/

Or is there one specific to the LCR tools?

lajackson
Community Moderators
Posts: 6137
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Problem with updated "send a message" tool

Postby lajackson » Fri Oct 14, 2016 2:37 pm

dkarbuckle wrote:lajackson -- Thanks for the input. BTW, do you mean the general feedback for the LDS website located here...
https://www.lds.org/tools/feedback/?lan ... =lds.org:/

Or is there one specific to the LCR tools?

That one will work. The blue ribbon near the bottom right of many pages ("Do You Have Feedback on This Page?") provides for a little more specific input. But all of the comments are read and all go to the proper place for consideration.

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Problem with updated "send a message" tool

Postby aebrown » Fri Oct 14, 2016 2:38 pm

dkarbuckle wrote:...is there one specific to the LCR tools?

There is one specific to LCR. On the right side, near the bottom of each page, there is a blue box that says "Do You Have Feedback on This Page?" Clicking on that link will bring up the LCR Feedback survey. That will get your feedback to the development team faster than the general LDS.org Feedback link.

dkarbuckle
New Member
Posts: 44
Joined: Tue Aug 16, 2011 4:54 pm

Re: Problem with updated "send a message" tool

Postby dkarbuckle » Fri Oct 14, 2016 5:00 pm

lajackson & aebrown -- Thanks for the tip, I have submitted my input.

User avatar
sbradshaw
Senior Member
Posts: 2485
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Problem with updated "send a message" tool

Postby sbradshaw » Sun Oct 16, 2016 12:33 pm

I think this is a side affect of the rich-text editor (which makes it possible to use bold, italics, etc.). It's using markup paragraphs, which render differently on different email programs.
Samuel Bradshaw • Interested in church apps and sites, creative recordkeeping, clerk support, YSA wards and stakes, LDS music, Vineyard at BYU, and online service.

dkarbuckle
New Member
Posts: 44
Joined: Tue Aug 16, 2011 4:54 pm

Re: Problem with updated "send a message" tool

Postby dkarbuckle » Sun Oct 16, 2016 4:44 pm

sbradshaw wrote:I think this is a side affect of the rich-text editor (which makes it possible to use bold, italics, etc.). It's using markup paragraphs, which render differently on different email programs.

Thanks for the reply. I understand what it's doing, but if this doesn't work with email providers as big as Yahoo, then they should probably do without this particular feature of the rich-text editor.


Return to “Leader and Clerk Resources”

Who is online

Users browsing this forum: No registered users and 2 guests