Other Unit problem record move out.

Discussions about the Leader and Clerk Resources on lds.org.
jirp
Member
Posts: 161
Joined: Thu Feb 21, 2013 8:02 pm
Location: Greybull WY

Other Unit problem record move out.

Postby jirp » Wed Dec 10, 2014 8:15 pm

I just tried to use LCR to move a record out. It was going to a YSA ward in CO that wasn't in the options. I called the bishop for the YSA ward and verified the address was his ward even if that wasn't what the boundary map showed.(I was aware the boundary maps didn't necessary match for YSA wards because of our local YSA ward)

So I used the other unit function in LCR to choose where I was sending the record. I tried it both by unit number and by ward name. Either way I get a message box in yellow on the bottom that says this "Are you sure you want to perform the move without specifying a new unit? The records will remain in your unit for up to 72 hours while headquarters processes the move request." And message box at the top in pink/red that says to correct the errors. And it won't go farther and no errors show.

Used MLS to send the record instead. Posting in case this is a recurring problem.

Return to “Leader and Clerk Resources”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest