Broken links on lds.org

Discussions about the Leader and Clerk Resources on lds.org.
cguzman
New Member
Posts: 21
Joined: Mon Jul 14, 2014 1:03 pm

Broken links on lds.org

Postby cguzman » Mon Jul 28, 2014 7:57 pm

Hello, I'm a newly called ward clerk, was called last year but due to medical reasons I've been away from church for a few months. I'm trying to watch the training that I was told to do on the website but the links under record keeping and technology support are not working. I keep getting the error message "page not found" do you know if these are going to be fixed or if the training is available somewhere else? I was able to watch 2 videos under the "getting started tab" but that's it. Thanks for your help in advance.

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Broken links on lds.org

Postby russellhltn » Mon Jul 28, 2014 8:26 pm

What are you clicking on that turn out to be dead links? If it was something sent in a email, they might not be valid anymore.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

cguzman
New Member
Posts: 21
Joined: Mon Jul 14, 2014 1:03 pm

Re: Broken links on lds.org

Postby cguzman » Mon Jul 28, 2014 8:55 pm

I'm going to lds.org from my web browser. I sign in and click on resources / Melchizedek priesthood / Record keeping and technology support. Any links under the finance, membership tabs comes up with page not found. I'm attaching pdfs prints of the screens.
Attachments
Finance Topics - Record-Keeping and Technology Support.pdf
(57.81 KiB) Downloaded 65 times
Page Not Found.pdf
(78.17 KiB) Downloaded 36 times

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Broken links on lds.org

Postby russellhltn » Mon Jul 28, 2014 9:08 pm

I suspect your calling hasn't recorded correctly. If you've just been set apart this past Sunday, you may need to wait another day or so for the electronic keys to be conferred. I tried a number of links and they worked for me.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

cguzman
New Member
Posts: 21
Joined: Mon Jul 14, 2014 1:03 pm

Re: Broken links on lds.org

Postby cguzman » Mon Jul 28, 2014 9:23 pm

OK thanks for your help, I will wait for a couple of days and let the branch president know.

User avatar
Biggles
Senior Member
Posts: 916
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: Wireless Survey of church building with Netspot

Postby Biggles » Mon Jul 28, 2014 10:54 pm

russellhltn wrote:I suspect your calling hasn't recorded correctly. If you've just been set apart this past Sunday, you may need to wait another day or so for the electronic keys to be conferred. I tried a number of links and they worked for me.

As russellhltn says, but also check that your calling has been entered as a standard calling in MLS. A custom calling of the same name won't give you the necessary permissions to access the online resources that go with that calling!

coreysprague
New Member
Posts: 5
Joined: Tue Feb 15, 2011 3:28 pm

Re: Broken links on lds.org

Postby coreysprague » Wed Jul 30, 2014 7:02 am

I am getting the same thing. All the links from the Meetinghouse Technology page are broken. And I have been a Technology Specialist for a long, long time. Using both Firefox (31.0) & IE (11). See attached.
Attachments
PageNotFound.png
(115.48 KiB) Downloaded 211 times

User avatar
aebrown
Community Administrator
Posts: 14688
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Broken links on lds.org

Postby aebrown » Wed Jul 30, 2014 9:05 am

coreysprague wrote:I am getting the same thing. All the links from the Meetinghouse Technology page are broken.

I've confirmed with Firefox that every RKATS link is broken (but Chrome and IE don't seem to have any problem). I've passed this on to the person in charge.

User avatar
aebrown
Community Administrator
Posts: 14688
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Broken links on lds.org

Postby aebrown » Wed Jul 30, 2014 12:09 pm

aebrown wrote:
coreysprague wrote:I am getting the same thing. All the links from the Meetinghouse Technology page are broken.

I've confirmed with Firefox that every RKATS link is broken (but Chrome and IE don't seem to have any problem). I've passed this on to the person in charge.

The person in charge of RKATS said he couldn't duplicated the problem, even with Firefox, so I kept digging to see if I could figure out what was going on.

I noticed that I had a pending Firefox update. When I exited and restarted Firefox, I was upgraded to 31.0. Now all the RKATS links work fine. It doesn't make a lot of sense that links would fail because of a pending browser update, but all I can do is report what I did, and that it is working fine now.

If anyone else is having this problem on Firefox, please check to see if you have a pending upgrade, make the upgrade happen, and then try again (and report back here what you find).

hendricksonmd
New Member
Posts: 5
Joined: Wed Jul 30, 2014 5:51 pm

Re: Broken links on lds.org

Postby hendricksonmd » Wed Jul 30, 2014 6:09 pm

I am having the same problem using IE 11.0.9600.17207 and Chrome 36.0.1985.125 and Firefox 31.0. I have been a financial clerk for about 8 months and I have been able to access this before. I had not previously had Firefox installed so I installed version 31.0 and it does not work either. I only get the Page not found error when I am logged in. If I am not logged in it takes me to a page that tells me that I need to login to see all available content.


Return to “Leader and Clerk Resources”

Who is online

Users browsing this forum: johnny2007 and 1 guest