No send button on Send Message?

Discussions about the Leader and Clerk Resources on lds.org.
jcarper
New Member
Posts: 7
Joined: Fri Dec 31, 2010 3:50 am

No send button on Send Message?

Postby jcarper » Thu May 22, 2014 4:06 pm

When I create a message to go out to the Stake Presidency and Bishops in the Stake, I can select the correct individuals, type in a message. But I cannot find a button that actually sends the message. What am I missing?

Br. Carper
Stake Clerk
High Point, NC Stake

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: No send button on Send Message?

Postby aebrown » Thu May 22, 2014 6:12 pm

jcarper wrote:I cannot find a button that actually sends the message. What am I missing?

The "Send Message" button is in the lower left corner of the Send a Message page. See the screen shot below. Does that match what you are seeing?

SendMessage.png
(51.38 KiB) Downloaded 536 times

jcarper
New Member
Posts: 7
Joined: Fri Dec 31, 2010 3:50 am

Re: No send button on Send Message?

Postby jcarper » Fri May 23, 2014 4:16 am

No. Those buttons do not show up on my laptop. Even if I scroll the screen.

I just checked my wife's laptop. The buttons do show up when using the Send Message application.

Java Versions?

jcarper
New Member
Posts: 7
Joined: Fri Dec 31, 2010 3:50 am

Re: No send button on Send Message?

Postby jcarper » Fri May 23, 2014 4:19 am

Another interesting tidbit. I created a message then clicked in the area where the buttons should be. I got a popup that the message was sent.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: No send button on Send Message?

Postby aebrown » Fri May 23, 2014 4:23 am

jcarper wrote:No. Those buttons do not show up on my laptop. Even if I scroll the screen.

I just checked my wife's laptop. The buttons do show up when using the Send Message application.

Java Versions?

This problem isn't related to the Java installed on your laptop. It's related to your browser. You might try adjusting the zoom back to normal (Ctrl+0 on most browsers). Or maximize your browser window. Or try a different browser. Or temporarily disable your Internet filter or ad blocker.

jcarper
New Member
Posts: 7
Joined: Fri Dec 31, 2010 3:50 am

Re: No send button on Send Message?

Postby jcarper » Fri May 23, 2014 8:55 am

The Ctrl+0 did it. Thank you.


Return to “Leader and Clerk Resources”

Who is online

Users browsing this forum: No registered users and 1 guest