error while trying to request a member record

Discussions about the Leader and Clerk Resources on lds.org.
bgetter
New Member
Posts: 2
Joined: Wed May 14, 2014 11:48 am

error while trying to request a member record

Postby bgetter » Wed May 14, 2014 11:59 am

Hi,

I'm trying to move a member's record into our ward. After searching and finding the member and choosing the household to put the member in (or just creating a new household for the member), I receive the following error message after clicking Move into Ward:
"Sorry, something went wrong loading the requested data. Try refreshing the page, or try again later."

I've been trying this periodically throughout the days starting about mid-day on Monday (May 12th) until about 5 minutes ago. Is there something wrong with the system that will be fixed soon or should I just go down to the ward building and submit the request via MLS?

Thanks for any update you can provide...
-Bruce

jordanc
New Member
Posts: 4
Joined: Mon Feb 14, 2011 2:04 pm
Location: Pleasant Grove, UT

Re: error while trying to request a member record

Postby jordanc » Wed May 14, 2014 12:04 pm

I'm having a similar issue, but with moving records out. I hit the button and it hangs indefinitely on "Processing...". I have tried refreshing, trying again, trying from different computers, etc. No luck.

When I go to MLS of course, it always strongly suggests that I perform the action on the website.

User avatar
Biggles
Senior Member
Posts: 914
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: error while trying to request a member record

Postby Biggles » Wed May 14, 2014 2:30 pm

On Monday I was trying to do a simple edit to a members address, but also got a similar message to jordanc. So I'm guessing that there might have been a server processing problem. I did the amendment in MLS in the end and that found its way through the system ok!

bgetter
New Member
Posts: 2
Joined: Wed May 14, 2014 11:48 am

Re: error while trying to request a member record

Postby bgetter » Thu May 15, 2014 8:17 pm

Today it's working again ... so someone must have fixed it.


Return to “Leader and Clerk Resources”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest