Is "Send A Message" not working?

Discussions about the Leader and Clerk Resources on lds.org.
genman
Member
Posts: 136
Joined: Wed Feb 08, 2012 4:51 pm
Location: US

Is "Send A Message" not working?

Postby genman » Tue Oct 01, 2013 7:25 am

I tried last night and again this morning, and not seeing the email delivered via Send A Message. Is there a server outage? Anyone else seeing this?

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Re: Is "Send A Message" not working?

Postby mfmohlma » Tue Oct 01, 2013 10:20 am

I tried a message yesterday and it didn't work for me, either.

mtwerner
Member
Posts: 60
Joined: Mon Aug 25, 2008 1:23 pm
Location: Provo, Utah

Re: Is "Send A Message" not working?

Postby mtwerner » Tue Oct 01, 2013 4:03 pm

I sent a message last night and a few of the messages were delivered beginning about 12 hours later. It doesn't appear that all of them have gone through even 18 hours later (I haven't even received it myself).

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Re: Is "Send A Message" not working?

Postby mfmohlma » Tue Oct 01, 2013 10:56 pm

mfmohlma wrote:I tried a message yesterday and it didn't work for me, either.


Yesterday's message just came through (over 24 hours later). I got a bunch of return error messages as well.

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Is "Send A Message" not working?

Postby aebrown » Tue Oct 01, 2013 11:50 pm

It was quite a delay, but messages seem to be coming through now.

I would think there's an excellent change that this problem has the same cause as the problem reported in myldsmail.net not delivering.


Return to “Leader and Clerk Resources”

Who is online

Users browsing this forum: No registered users and 1 guest