Send a message and quick member lookup functions on LDS.org

Discussions about the Leader and Clerk Resources on lds.org.
pjrainey
New Member
Posts: 1
Joined: Sun Nov 06, 2011 12:47 pm

Send a message and quick member lookup functions on LDS.org

Postby pjrainey » Tue Mar 06, 2012 5:52 am

For several months now I have been experiencing problems when I try to 'send a message' stake wide--

Under members you get 2 choices--All adult Members or All Members--It seems most of the time the first choice (Adults) is not available. Sometimes, the all member option freezes up or locks up.

I use LDS.org a lot as a Stake Executive Secretary (several times daily) and this and the quick member lookup function (right next to send a message) seem, by far, to be the most 'finicky' of all the functions I use. They seem to work about half to 3/4 of the time.

I have a great internet connection, do not have problems with similar functions in other businesses or sites, and I use a MacBook Pro (which my tech expert Stake Clerk says is the problem, and in fact, is the cause of all world wide problems).

Sorry, if someone else has brought this up--could not find it in the threads anywhere.

Pat

kisaac
Community Moderators
Posts: 1170
Joined: Sun Oct 21, 2007 5:04 am
Location: Utah, united states

Postby kisaac » Tue Mar 06, 2012 8:58 am

pjrainey wrote:For several months now I have been experiencing problems when I try to 'send a message' stake wide

Welcome to your first forum post! You'll probably need to start a new thread (reposting this message) about your issue to get many replies, and be as specific as possible about when it happens and if you get any error messages. Then, others can have input and the whole thread will be about your specific issue. Or, maybe a moderator will move your post to start a new thread.

pjrainey wrote:I use a MacBook Pro (which my tech expert Stake Clerk says is the problem, and in fact, is the cause of all world wide problems).
Well, I have heard that "suggested" many times, but never stated quite so boldly!

User avatar
williamjackson
Member
Posts: 114
Joined: Thu Apr 22, 2010 7:20 pm
Location: Austin, TX, USA
Contact:

Postby williamjackson » Tue Mar 06, 2012 2:35 pm

I am a ward clerk, I use a MacBook Pro, and I do not have the same problems pjrainey reports with Member Lookup. It always works well for me, except when I am using an unreliable wireless network connection (in the church building, occasionally).

I doubt your MacBook Pro has anything to do with it by itself, but your choice of browser might be a factor. Still, I use Chrome, Firefox, and Safari regularly and I have not seen problems.

I don't use Send a Message much at all, but I just now tested it and it seems to work as I would expect. When I selected All adult members, I got a "Loading" message for a few seconds, then the page reported: "408 recipients have opted out or do not have an email address in Ward Directory / MLS". My ward has over 600 adult members. I assume it would take much longer to crunch through an entire stake.


Return to “Leader and Clerk Resources”

Who is online

Users browsing this forum: No registered users and 1 guest