Can't upload photos

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
stanmoore1
New Member
Posts: 32
Joined: Mon Jun 27, 2011 2:00 pm

Can't upload photos

Postby stanmoore1 » Mon Dec 19, 2011 11:05 am

A member of our ward is called to be the Website Administrator. She takes care of the photo directory online at lds.org. She takes pictures of people, uploads them to the directory, and assigns names to the photos. Everything has worked fine until recently--she can no longer see the option to upload photos. I'm the membership clerk and it still works for me. I checked and she still has the calling of Website Administrator--nothing has changed, but it seems like she lost the rights to upload photos. She has tried different browsers and computers with no luck. Has anyone else experienced this problem?

KenRichins
Member
Posts: 189
Joined: Mon May 07, 2007 5:07 pm
Location: Live Oak, California, United States

Postby KenRichins » Mon Dec 19, 2011 11:35 am

uploading of pictures is restricted to Bishopric Members, ie ward clerk, and the head of house. Ward Website Administrator does not have rights to upload pictures on the new directory.

russellhltn
Community Administrator
Posts: 20767
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Dec 19, 2011 12:37 pm

According to Directory roles and responsibilities, a Ward Website Administrator should have rights to "edit" the photos. They do not have the right to change the profile information.

I'd suggest checking the CDOL to make sure her calling is correct there.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jdcr256
Church Employee
Church Employee
Posts: 557
Joined: Wed Feb 17, 2010 1:53 pm
Location: Riverton, Utah

Postby jdcr256 » Mon Dec 19, 2011 2:03 pm

Yes, Ward Website Admin should definitely have photo rights in the directory. RussellHltn's advice is the best place to start (check CDOL).

stanmoore1
New Member
Posts: 32
Joined: Mon Jun 27, 2011 2:00 pm

Postby stanmoore1 » Mon Dec 19, 2011 7:20 pm

I checked CDOL and she still has the same calling she has had for months. She has uploaded several photos before, but apparently a week or two ago the button just disappeared for her. Maybe I'll try deleting her calling and then adding it again.

jdcr256
Church Employee
Church Employee
Posts: 557
Joined: Wed Feb 17, 2010 1:53 pm
Location: Riverton, Utah

Postby jdcr256 » Tue Dec 20, 2011 10:29 am

Another thing to check would be her lds account policy headers (we're about to get technical here)

1. Log in to the directory application
2. Change the url to https://lds.org/header
3. Look for the policy-ldspositions entry (near the bottom of the page)
4. Confirm that the entry contains a 'p1559' (this is the CDOL code for a website admin).

If the above code is missing, you may be able to get the problem resolved by contacting local unit support, but I don't know if they can handle these issues. Another good option (possibly your best bet) is:

1. Go to https://ldsaccount.lds.org/sign-in/go/contact.jsf
2. Click the checkbox and fill out the form. Be as detailed as possible and be sure to point out the missing data in the ldspositions header, as well as the fact that you have confirmed the correct calling data in CDOL.

If the position code is there, confirm that the ward and stake unit number are correct (if not follow the same procedure above to get help). Otherwise, there may be a new bug in the application.

stanmoore1
New Member
Posts: 32
Joined: Mon Jun 27, 2011 2:00 pm

Postby stanmoore1 » Sat Jan 21, 2012 9:20 pm

Turns out her calling got switched in MLS to a custom calling with exactly the same name, so she lost her rights to lds.org.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest