Directory problems?

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
crookms
Banned
Posts: 12
Joined: Tue Sep 27, 2011 5:10 am
Location: Rome, Oneida, New York, United States
Contact:

Directory problems?

Postby crookms » Wed Dec 14, 2011 9:51 am

Has anyone else encountered issues with the directory, the new one?

I'm experiencing an issue where I go in to update our (my wife and I) profile, and when clicking on it, it just refreshes, automatically loading back to the main directory page. The path in the navigation bar says https://www.lds.org/directory/#.

I don't know whether it's just maintenance ahead of the classic switch-off, but I thought I'd see if it's something that others are experiencing.
Michael Crook
Rome Ward, Utica New York Stake EQP Assistant Sec.
Always remember 3 Nephi 11:29.

russellhltn
Community Administrator
Posts: 20774
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Dec 14, 2011 10:54 am

Seems to work fine for me. I noticed that my URL says https://lds.org/directory/?lang=eng#

You might want to click on "language" and make sure you've selected a language.

I find it odd yours have a "www" on it.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

crookms
Banned
Posts: 12
Joined: Tue Sep 27, 2011 5:10 am
Location: Rome, Oneida, New York, United States
Contact:

Postby crookms » Thu Dec 15, 2011 6:14 am

Yes, well, all is well now. I imagine it was just maintenance as they prepare to knock down the classic portion.
Michael Crook
Rome Ward, Utica New York Stake EQP Assistant Sec.
Always remember 3 Nephi 11:29.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest