Directory changes in LDS.org not showing up.

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
swigginton
New Member
Posts: 43
Joined: Thu Jan 20, 2011 9:02 am
Location: Citrus Heights, CA, USA

Directory changes in LDS.org not showing up.

Postby swigginton » Tue Nov 15, 2011 8:53 pm

Our visiting teachers have been collecting cell phone numbers and e-mail addresses for the sisters in the ward. They provided me (ward clerk) with the list. I entered the information in LDS.org last week, but it's still not appearing. For each change, I got the message saying it would be up to 24 hours before changes appear. It's now been several days. Any ideas why this is not updating?

I'm thinking I may need to make the changes in MLS, but I also need to set the directory visibility flags for some of them, which isn't available in MLS. That's why I entered the data through LDS.org. I'm also wondering if making the changes in MLS will cause a collision problem during synchronization between MLS and LDS.org. I'm guessing MLS takes priority. Thoughts?

User avatar
aebrown
Community Administrator
Posts: 14691
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Nov 15, 2011 9:16 pm

swigginton wrote:Our visiting teachers have been collecting cell phone numbers and e-mail addresses for the sisters in the ward. They provided me (ward clerk) with the list. I entered the information in LDS.org last week, but it's still not appearing. For each change, I got the message saying it would be up to 24 hours before changes appear. It's now been several days. Any ideas why this is not updating?


Aside from the possibility that it's just taking longer than usual, the only other variable is making sure that the "show in ward directory" check box is checked. But I'm guessing that's what you meant by "directory visibility flags". If you haven't set that, then you won't see the new data in most places, even if the data has been synced back to the lds.org directory. You can check that by editing a profile again.

swigginton wrote:I'm thinking I may need to make the changes in MLS, but I also need to set the directory visibility flags for some of them, which isn't available in MLS. That's why I entered the data through LDS.org. I'm also wondering if making the changes in MLS will cause a collision problem during synchronization between MLS and LDS.org. I'm guessing MLS takes priority. Thoughts?


MLS does not take priority. The last change processed wins.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

russellhltn
Community Administrator
Posts: 20754
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Nov 15, 2011 9:27 pm

swigginton wrote:Our visiting teachers have been collecting cell phone numbers and e-mail addresses for the sisters in the ward. They provided me (ward clerk) with the list. I entered the information in LDS.org last week, but it's still not appearing.


Hopefully the sisters understood that the information they provided would be used to update the ward directory. Privacy and all that.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

swigginton
New Member
Posts: 43
Joined: Thu Jan 20, 2011 9:02 am
Location: Citrus Heights, CA, USA

Postby swigginton » Tue Nov 15, 2011 9:44 pm

"Directory visibility flags"...yes, for some of the records, I cleared the "Show in directory" flag, since those sisters wanted the leaders to have visibility, but not the general ward populace. Whether the flag was set or not doesn't seem to be a factor. None of the changes are showing. I probably updated 100 records, with a mix of contact numbers and e-mail addresses and a mix of show/don't show in directory.

If it doesn't update by Sunday, I'll make a few of the changes in MLS and see if that propagates to LDS.org.

atticusewig
Member
Posts: 308
Joined: Fri Jan 19, 2007 9:48 am

Postby atticusewig » Wed Nov 16, 2011 7:29 am

You have probably tried this, but try accessing the directory from a different browser/computer.
I had made some changes recently in MLS and was wondering why they were taking so long to show up
in the directory. I then switched to viewing the site using the Chrome browser (I usually use
Firefox), and saw the changes. For some reason certain browsers use cached directory information
even when it has been updated.

- Atticus

swigginton
New Member
Posts: 43
Joined: Thu Jan 20, 2011 9:02 am
Location: Citrus Heights, CA, USA

Postby swigginton » Wed Nov 16, 2011 8:49 am

atticusewig wrote:...try accessing the directory from a different browser/computer....


Good suggestion. I just tried switching from Chrome to IE. Same result. I also cleared the cache in Chrome, just in case. The changes are not showing.

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Postby mfmohlma » Thu Nov 17, 2011 12:33 am

I know it sounds silly, but did you click on the "Save Changes" button at the bottom of the window after entering the data and not the "Close" button at the top? I know I've done that a few times... :o

swigginton
New Member
Posts: 43
Joined: Thu Jan 20, 2011 9:02 am
Location: Citrus Heights, CA, USA

Postby swigginton » Thu Nov 17, 2011 9:15 am

mfmohlma wrote:...did you click on the "Save Changes" button..."


That's certainly a reasonable question. Yes, I did click on Save Changes. I even got the confirmation dialog that the changes were submitted and it can take up to 24 for them to appear. I've submitted a feedback request as well, so I'll see if the tech group comes up with anything.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest