Cannot upload new pictures for family or individual non-member H. of House.

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
atom88
New Member
Posts: 17
Joined: Sun Jan 02, 2011 7:30 pm

Cannot upload new pictures for family or individual non-member H. of House.

Postby atom88 » Sun Sep 04, 2011 1:44 pm

Cannot view uploaded new pictures for family or individual when there is a non-member Head of Household. It says the upload succeeded. When I click "Edit Profile" I can see the thumbnail of the picture. However, when I go back to the normal Directory view I don't see the new picture that I just uploaded.

jla59
New Member
Posts: 34
Joined: Sun Apr 24, 2011 5:40 pm
Location: AZ, US

Postby jla59 » Tue Sep 06, 2011 10:29 pm

atom88 wrote:Cannot view uploaded new pictures for family or individual when there is a non-member Head of Household. It says the upload succeeded. When I click "Edit Profile" I can see the thumbnail of the picture. However, when I go back to the normal Directory view I don't see the new picture that I just uploaded.


This tread, New Photo not showing up for assignment, discusses a similar issue.

acf25
New Member
Posts: 1
Joined: Tue Oct 04, 2011 6:46 pm

Postby acf25 » Tue Oct 04, 2011 6:48 pm

atom88 wrote:Cannot view uploaded new pictures for family or individual when there is a non-member Head of Household. It says the upload succeeded. When I click "Edit Profile" I can see the thumbnail of the picture. However, when I go back to the normal Directory view I don't see the new picture that I just uploaded.



I'm also experiencing a similar problem. I can see the photos in the directory interface, but when I generate a PDF of the ward directory, the photos of part-member families are missing (despite the photos displaying on the website).


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 2 guests