Sending e-mail from new directory

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
drepouille
Senior Member
Posts: 1230
Joined: Sun Jul 01, 2007 5:06 pm
Location: Plattsmouth, NE
Contact:

Sending e-mail from new directory

Postby drepouille » Sun Sep 25, 2011 11:07 am

Yesterday, a member called to ask why he could not send e-mail from the new directory. The old directory had an envelope icon he could click on to compose a message, and send it through the Church's e-mail system. The new directory has "mailto:" links on the member and leader entries. When he clicks on those, nothing happens.
I suggest that was because he was using AOL, but he might also have security software on his PC that blocks those links. How does a member use those "mailto:' links if he is using a PC that has no default e-mail client configured or installed?
Dana

russellhltn
Community Administrator
Posts: 20775
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Sep 25, 2011 12:16 pm

A quick Google pulled up this registry hack. No idea if it works.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

kisaac
Community Moderators
Posts: 1170
Joined: Sun Oct 21, 2007 5:04 am
Location: Utah, united states

Postby kisaac » Fri Sep 30, 2011 8:39 am

Don't know if that "registry hack" works, but I suspect the right answer for most of us to give others is...
"If it doesn't work, use the old "copy and paste"...copy the email from the directory, enter your web email app, and paste it into the address line."

I guess you could try to explain the difference between web-email and a standalone email client app...but I suspect you'll see the eyes glass over...

The problem is exaggerated by a lack of an error message from the directory, or at least a caution when using the feature, explaining that only those people who use a stand-alone mail client, properly configured, will be able to use that email feature. So, it seems like a bug to most users who don't use a client, and are trying try to use that feature which requires one.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest