Printing Directory with Photos "The PDF is being generated. This may take a minute."

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
stanmoore1
New Member
Posts: 32
Joined: Mon Jun 27, 2011 2:00 pm

Postby stanmoore1 » Sun Nov 27, 2011 10:17 pm

We have the same problem in a YSA ward with about 120 photos. I'm using Firefox on a Mac. It just spins for a long, long time and then throws an error.

stanmoore1
New Member
Posts: 32
Joined: Mon Jun 27, 2011 2:00 pm

Postby stanmoore1 » Tue Nov 29, 2011 2:12 pm

Check to see if you have any photos that have been uploaded but are showing up blank. I found a workaround for the blank photo problem, and it also solved the printing PDF problem for me as well. See https://tech.lds.org/forum/showthread.php?7576-New-Photo-not-showing-up-for-assignment

abrahammhatch
New Member
Posts: 1
Joined: Mon Nov 21, 2011 11:03 pm

millwoods ysa ward

Postby abrahammhatch » Sun Dec 11, 2011 11:19 pm

same problem here the photo's do have some broken link photos but they are random never the same ones never got it to print and some times cant see the photos

User avatar
sbradshaw
Senior Member
Posts: 4200
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Printing Directory with Photos "The PDF is being generat

Postby sbradshaw » Sat Jul 20, 2013 3:26 am

Sometimes just refreshing the window helps. But not always... :)


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 2 guests