Problem With New Directory

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
nicrallred
New Member
Posts: 1
Joined: Wed Jul 20, 2011 4:34 pm

Problem With New Directory

Postby nicrallred » Wed Jul 20, 2011 4:37 pm

Hi I am having this problem where I cannot view the new directory or calendar or maps. Anything that is new basically. I can sign into the classic sites and still access all of my stake information and what not but when I try to go into the new directory is does the blue loading bar and finishes but doesn't show anything just continues to show a complete blue progress bar. Anyone with some advice? I've tried multiple browsers and what not but still nothing.

Nic

russellhltn
Community Administrator
Posts: 20749
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Jul 20, 2011 5:21 pm

You say you've tried multiple browser, but have you tried a different computer?
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

rstegeby
New Member
Posts: 22
Joined: Wed Feb 09, 2011 10:10 am

Postby rstegeby » Thu Jul 21, 2011 12:41 am

It's not a cache problem?


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest