Directory Not Working

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
jdennis27
New Member
Posts: 1
Joined: Mon Jun 13, 2011 9:59 am

Directory Not Working

Postby jdennis27 » Mon Jun 13, 2011 10:03 am

Hi,

Whenever I try to access the Directory (as well as the Calendar), nothing comes up. I've seen that some people have had the problem that they see only themselves, but I don't even see myself. I've checked with my roommates, and they are all able to pull up without problems the ward/stake directory and calendar. So any ideas about what the problem is?

russellhltn
Community Administrator
Posts: 20763
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Jun 13, 2011 10:10 am

Have you tried to go to Classic? I'm wondering if your records are in limbo somewhere.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Jun 13, 2011 10:14 am

jdennis27 wrote:Whenever I try to access the Directory (as well as the Calendar), nothing comes up. I've seen that some people have had the problem that they see only themselves, but I don't even see myself. I've checked with my roommates, and they are all able to pull up without problems the ward/stake directory and calendar. So any ideas about what the problem is?


There are a variety of possibilities. Here are some troubleshooting steps you might try:

  1. Use a roommate's computer to login using your LDS Account. That will help you understand if the problem is with your computer/browser, or if it is related to your LDS Account login or membership record linkage.
  2. Make sure that when your roommates look at the Directory, they see you. That will assure you your records are properly in the ward.
If both those steps check out, then the problem is with your computer or you browser. When you say "nothing comes up" can you give us a better idea of what you are seeing? Do you still see the blue lds.org header? Do you see the gray Directory bar immediately below that? Do you see the stake name immediately below that, along with a dropdown for selecting the ward? Do you the directory user interface, but no households?
Questions that can benefit the larger community should be asked in a public forum, not a private message.

cabaum
New Member
Posts: 1
Joined: Tue Jul 26, 2011 7:18 am

I am also getting There were no search results found

Postby cabaum » Tue Jul 26, 2011 7:33 am

I am using Firefox 5 on a Windows 7.
I have seen the directory before, it was working fine (previous browser, Firefox 3). I have checked with internet explorer 8, it is not working there either.

I have not moved in the last 18 months. I can see the leaders of my ward, but not the members. On the left it shows my stake and ward just fine, allows me to choose "households" but then gives the error There were no search results found. I can see my own details just fine.

edit: By the way, the original site directory still works fine, it's just the new directory that isn't.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Tue Jul 26, 2011 9:03 pm

It is working fine for me on Windows XP with IE8 and administrator rights. Haven't checked using a regular member rights.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest