Directory - Multiple Photo Upload

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
User avatar
greenwoodkl
Member
Posts: 242
Joined: Sun Jan 21, 2007 1:59 am
Location: Orem, Utah, United States
Contact:

Directory - Multiple Photo Upload

Postby greenwoodkl » Sun Feb 20, 2011 11:53 am

I just started using the multiple photo upload today. I find it disheartening and frustrating that about every other photo fails upload with the annoying error message below:

There was a problem with your upload. Please try again later.


I would think that some sort of reverse of a download manager that checks the photos to ensure proper delivery would be an improvement on this unhelpful error.

Additionally I wish the new photos section would allow individuals to show up in the dropdown to select names for photos. In our YSA ward, I'm going to have to type everyone's name in the box to see their "individual" photo. I already find it frustrating that I cannot assign the same photo to both household and individual in the case of singles.

zaneclark
Senior Member
Posts: 907
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Postby zaneclark » Sat Jun 11, 2011 9:36 am

Well, I notice that you didn't get any response to your post... I have previously uploaded almost 100 photos with no problem, and then the last few days I am getting the same ambiguous response, "There was a problem..." I have sent a query to feedback, but I am curious to find if others are experiencing the same thing. BTW, are you still having this problem?

zaneclark
Senior Member
Posts: 907
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Postby zaneclark » Sun Jun 12, 2011 4:34 pm

I just came home from church where I took 19 photos of leaders to post on the leaders directory. I uploaded them all at the same time and although it took a few minutes, everyone of them made the upload! Maybe it works best with large numbers instead of 2 or 3 that I have been attempting to upload....who knows?

cayemabry
New Member
Posts: 1
Joined: Sun Jun 26, 2011 6:15 pm

uploading photos

Postby cayemabry » Sun Jun 26, 2011 6:17 pm

I can not get my photos to upload either... I get the same error message, has anyone found a remedy to this problem, or is it possible to get tech support over the phone with lds.org??? thanks.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Jun 27, 2011 12:20 am

cayemabry wrote:I can not get my photos to upload either... I get the same error message, has anyone found a remedy to this problem, or is it possible to get tech support over the phone with lds.org??? thanks.
There is no tech support for the directory application. The only way to get issues resolved is to submit feedback throught the "Submit Feedback" link at the bottom of the directory page.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

reedcom
New Member
Posts: 5
Joined: Sun Jul 31, 2011 3:09 pm

Postby reedcom » Sun Jul 31, 2011 3:15 pm

I've had this problem too. It's almost impossible to upload pictures on Sundays when traffic is highest. I have to upload during the week. They need to get website hardware to handle the increased load.

rpyne
Member
Posts: 227
Joined: Fri Jan 19, 2007 1:13 pm
Location: Provo, Utah, USA

Postby rpyne » Fri Aug 05, 2011 11:30 am

The fix I see most needed is to make the upload pop-ups work better on the lower resolution monitors we have at church. In most cases I have seen at least some of the text and most of the buttons are cut off. There is *some* improvement if I use the browser controls to reduce the font size.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest