new lds.org organization directory growing

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
edhammond
New Member
Posts: 4
Joined: Mon Dec 27, 2010 7:01 pm

Postby edhammond » Mon Dec 27, 2010 7:18 pm

There is certainly a problem ... in the backend connections.

I use an iPad to download the stake directory information and was shocked to see that a old phone numbers on some, callings wrong on several, and even one sister's deceased husband was resurrected ... he died over a year ago. On the old Stake/Ward web site the information is correct and current (phone numbers & husband does not appear, etc.) but on the new lds.org/leader access it is consistent with what the iPad says and is incorrect.

iPad connection seems to have gotten broken within the last month or so. (Even before the update tp 1.0.4)

So there must be multiple data conduits at play and the backed synchronization push/pull is broken. (Not sure about how accurate CDOL really is, but seems correct for the few I have checked.)

cognifloyd
Member
Posts: 67
Joined: Mon Aug 24, 2009 9:39 am
Location: Salt Lake City, UT, USA
Contact:

Postby cognifloyd » Sun Jan 02, 2011 2:48 am

JonesRK wrote:Does this still happen? There was a bug in MLS several months (maybe a year ago) that didn't send the release info to CDOL. If it is still happening for recent releases I would like to figure that out.


I have a similar problem. As Elder's Quorum Secretary I was experimenting with some different ways to keep a list of people separate. I ended up abandoning the effort when I found it was discouraged, but it in the process I created an extra Elder's Quorum in MLS. I've since deleted it (a couple of months ago) and put things the way they were in MLS. However, the new directory on lds.org still shows that extra Elder's Quorum with me as a HT District Supervisor. MLS doesn't show the second quorum, or the calling as supervisor. Up to now, I've ignored the problem figuring that with enough MLS updates it would go away. It's been a few months and hasn't gone away. Any suggestions on what I should try next? I don't have access to CDOL as EQ Secretary.

User avatar
aebrown
Community Administrator
Posts: 15069
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sun Jan 02, 2011 6:45 am

techgurufloyd wrote:Up to now, I've ignored the problem figuring that with enough MLS updates it would go away. It's been a few months and hasn't gone away. Any suggestions on what I should try next? I don't have access to CDOL as EQ Secretary.


It seems pretty clear that the problem lies in CDOL and can be fixed in CDOL:

nmecantwin73 wrote:In CDOL, I clicked the feedback link and described the problem. CDOL support fixed the issue very quickly (within a couple of hours). Give it a try...


So if you don't have access to CDOL, you need to coordinate with someone who does (your ward clerk seems to be the most likely candidate, but your executive secretary or an assistant clerk or a bishopric member could help, too).
Questions that can benefit the larger community should be asked in a public forum, not a private message.

jonesrk
Church Employee
Church Employee
Posts: 1659
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Postby jonesrk » Sun Jan 02, 2011 8:31 pm

aebrown wrote:So if you don't have access to CDOL, you need to coordinate with someone who does (your ward clerk seems to be the most likely candidate, but your executive secretary or an assistant clerk or a bishopric member could help, too).

They can submit feedback within CDOL (as data issues) and the support staff will clean the calling up fairly quickly.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 2 guests