Bug in "Email Leaders" feature in Directory

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
bgraabek
New Member
Posts: 23
Joined: Sun Apr 05, 2009 5:04 pm
Location: Finchampstead, Berkshire, United Kingdom

Bug in "Email Leaders" feature in Directory

Postby bgraabek » Mon Nov 22, 2010 6:23 pm

When I click "Eamil <organisation> Leaders" in the directory, the first entry shows with a quote (") as in email"@example.com.

My OS is Linux
Browser is Firefox 3.6.12
Email client (where the email addresses show up) is Thunderbird 3.0.10

I haven't tried this with any other OS/Browser/Email client combinations.

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Nov 22, 2010 7:45 pm

bgraabek wrote:When I click "Eamil <organisation> Leaders" in the directory, the first entry shows with a quote (") as in email"@example.com.

My OS is Linux
Browser is Firefox 3.6.12
Email client (where the email addresses show up) is Thunderbird 3.0.10

I haven't tried this with any other OS/Browser/Email client combinations.


I'm not seeing the problem, but I have a different OS (Windows 7) and Email client (GMail). I am using FF 3.6.12 as well. The email leaders feature works just fine for me, and I've tried a variety of organizations.

Does this happen with every organization? Is it possible that you have one leader that actually has an incorrect email address that includes a quotation mark?
Questions that can benefit the larger community should be asked in a public forum, not a private message.

bgraabek
New Member
Posts: 23
Joined: Sun Apr 05, 2009 5:04 pm
Location: Finchampstead, Berkshire, United Kingdom

Postby bgraabek » Tue Nov 23, 2010 9:40 am

The two leaderships where I've seen it happen definitely don't have a quotation mark in their email addresses.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 2 guests