New Church Directory Error

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

New Church Directory Error

Postby techgy » Thu Oct 14, 2010 10:49 pm

The new directory (new.lds.org) is coming up with an error when I attempt to access it. I get a page not found error. Anyone else seeing this?
Attachments
pagenotfound.jpg
(36.02 KiB) Downloaded 66 times
Have you read the Code of Conduct?

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Fri Oct 15, 2010 5:28 am

techgy wrote:The new directory (new.lds.org) is coming up with an error when I attempt to access it. I get a page not found error. Anyone else seeing this?


It works fine for me. I've run into temporary outages once in a while, but they don't last long.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

zaneclark
Senior Member
Posts: 907
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Postby zaneclark » Fri Oct 15, 2010 6:19 am

techgy wrote:The new directory (new.lds.org) is coming up with an error when I attempt to access it. I get a page not found error. Anyone else seeing this?


Working fine in Las Vegas.....

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Fri Oct 15, 2010 6:48 am

It appears to have been a temporary situation. It's working fine this morning.
Have you read the Code of Conduct?

natedavis
New Member
Posts: 28
Joined: Sun Dec 14, 2008 7:49 am
Location: Sandy, UT
Contact:

Postby natedavis » Fri Oct 15, 2010 8:08 am

techgy wrote:The new directory (new.lds.org) is coming up with an error when I attempt to access it. I get a page not found error. Anyone else seeing this?


I know the Directory team was having a real problem with the Membership services that provide the data to the Directory page. There were may reboots last night as they worked on troubleshooting the problem, so it must have been related...


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest