Beta directory does not display photos already there

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
billybob00-p40
New Member
Posts: 7
Joined: Tue Feb 23, 2010 1:05 pm
Location: Fresno, CA

Beta directory does not display photos already there

Postby billybob00-p40 » Tue Feb 23, 2010 2:24 pm

Is the new beta directory supposed to take existing photos uploaded in the current unit web site and transfer them over? Because I have photos for over half my ward, and when I access the directory on the beta site, none are there.

Also, any ETA when members will be able to upload their own photos?

Thanks

russellhltn
Community Administrator
Posts: 20764
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Feb 23, 2010 2:28 pm

LUWS had one photo per family. The new one is one photo per person. Except for the YSA/SA, there's really no way to "bring them over".
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

billybob00-p40
New Member
Posts: 7
Joined: Tue Feb 23, 2010 1:05 pm
Location: Fresno, CA

Postby billybob00-p40 » Tue Feb 23, 2010 2:34 pm

ha, actually mine is a YSA ward... but its not working
oh, and what is LUWS?

russellhltn
Community Administrator
Posts: 20764
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Feb 23, 2010 2:39 pm

Sorry, I didn't mean to imply that it would work - it's just that the idea wouldn't work except for the singles.

As a result, I doubt if any transfer ability was created. The time spent developing it would be better spent on features. Besides, most singles would probably rather have the photo updated anyway. ;)

LUWS = Local Unit Web Site
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

zaneclark
Senior Member
Posts: 908
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Postby zaneclark » Tue Feb 23, 2010 2:41 pm

I just received this in answer to a query I made.... Maybe this will partly answer your question. (And I wasn't "complaining." I just asked a question.)

"You submitted a complaint on February 22, 2010 at 7:02 PM:
I am a stake administrator so I was checking out some of the wards and found that no photos are showing except in my own ward where I am also the administrator..

LDS Church responded on February 23, 2010 at 2:11 PM as follows:
only ward admins can upload photos at this time ... in a future release (April), users will be able to upload their own photos. Spread the word about the beta.lds.org/directory in early May & you should see more photos being uploaded."

russellhltn
Community Administrator
Posts: 20764
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Mar 03, 2010 10:53 am

RussellHltn wrote:LUWS had one photo per family. The new one is one photo per person. Except for the YSA/SA, there's really no way to "bring them over".


It appears my earlier statement was incorrect. Looking again, the placeholders are "per couple".
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Wed Mar 03, 2010 1:14 pm

RussellHltn wrote:It appears my earlier statement was incorrect. Looking again, the placeholders are "per couple".
And in the leadership directory it is "per person".
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest