Problems replacing an existing photo

Discussions about the Directory Tool on Questions about the Directory on the classic site should be posted in the LUWS forum.
Senior Member
Posts: 1462
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Problems replacing an existing photo

Postby mevans » Sun May 14, 2017 10:28 pm

I took some new pictures today of a family. One of the individuals already had a photo. When I uploaded photos, I was able to assign a photo to the individual without problem; however, when I reviewed the family in the directory, the old photo kept appearing. Next, I deleted the old photo. Now when I uploaded and assigned, everything appeared to be fine again. But, when I reviewed the family, the photo was still missing.

Finally, I tried uploading the photo from the individual's information in the directory (switch to Edit mode and then choose to upload a photo for an individual, rather than the bulk upload page). This worked. I have no idea why I couldn't get it to work in any other way. I received no error messages when trying the normal ways. Maybe the photo service is still having problems?

Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest