Photos Questions

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
Hilohi
Member
Posts: 69
Joined: Sun Dec 26, 2010 8:22 pm

Photos Questions

Postby Hilohi » Sun Jul 17, 2016 7:07 pm

I have a couple of questions regarding photos on our directory:

1. Can I assign pictures when using Safari? When I try to assign the members' photos (after I upload them), I get a pop-up window that appears to be the window were I would assign the photo to the corresponding member. This window has a white box in the middle of it, two radio buttons below the white box, a rectangle field next to the radio buttons with the text "Search Individuals" in it, and a blank blue box under said radio buttons and said rectangle field. Above said white box, there are two curved arrows and a link to "Photo Approval Guidelines". This window contains no other text. When I try to search for a member in said rectangle field, nothing happens. Ultimately, I'm unable to assign the photo to the corresponding member. Also worth mentioning, I'm unable to close this window by clicking on the "X" in the top-right corner; I have to press esc to get rid of this window.
2. Why can't I upload some photos that are slightly under the size limit of 15 mb when I can with other photos?

Edit: I see there are problems with the assigning of photos. Is there and ETA for a fix?

mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Re: Photos Questions

Postby mevans » Sun Jul 17, 2016 7:59 pm

As we learned in another thread, some people are on vacation. When they're back, they'll be looking a this. So I hope in a few weeks this will get resolved.

As far as Safari, I think this is a different problem. I just observed it today. I suggest sending Feedback about Safari (use the Feedback link at the bottom of the page). They should probably know about that problem specifically.

User avatar
WWS36
Member
Posts: 52
Joined: Mon May 21, 2007 10:04 am
Location: N. Ogden, UT

Re: Photos Questions

Postby WWS36 » Sun Aug 07, 2016 11:45 am

Single photos are missing today! What's up? Boo hoo!

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Photos Questions

Postby jdlessley » Sun Aug 07, 2016 2:19 pm

Yes, individual photos have disappeared. All we can do is be patient and see what happens next. Maybe they will reappear once they have resolved whatever it is they are working to resolve.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

CrockettDR
Church Employee
Church Employee
Posts: 65
Joined: Fri Feb 07, 2014 9:36 am

Re: Photos Questions

Postby CrockettDR » Tue Aug 09, 2016 10:48 am

Yes, we finally noticed the problem today on individual photos. It must have been introduced last week. We are on it and hopefully will get it fixed very soon.

CrockettDR
Church Employee
Church Employee
Posts: 65
Joined: Fri Feb 07, 2014 9:36 am

Re: Photos Questions

Postby CrockettDR » Tue Aug 09, 2016 10:49 am

The individual photos are still there, just not being displayed.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest