Not Loading - My Member Account in Ward Directory

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
secretsshallebb
New Member
Posts: 1
Joined: Thu May 26, 2016 11:15 am

Not Loading - My Member Account in Ward Directory

Postby secretsshallebb » Thu May 26, 2016 11:22 am

When going to the Ward directory i can see my ward members and their address and contact info, but for some reason when I click on my account is just has that spinning wheel. I cannot see my details or update them in any way.

RobertNGomez
New Member
Posts: 1
Joined: Tue May 31, 2016 9:54 am

Re: Not Loading - My Member Account in Ward Directory

Postby RobertNGomez » Tue May 31, 2016 9:56 am

I am having a similar problem... I can see my own account and edit stuff but some people in my ward directory do not load, they just show a loading spinning animation. Anyone have any idea what is going on? Any fix?

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Re: Not Loading - My Member Account in Ward Directory

Postby mfmohlma » Tue May 31, 2016 2:36 pm

What browser, browser version, device and operating system are you using? Are you trying to access "My Account" at the top right of the page or "My Household" on the left of the directory view? More details might help another user here verify the same problem you are having.

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Re: Not Loading - My Member Account in Ward Directory

Postby mfmohlma » Tue May 31, 2016 3:46 pm

I have duplicated your results, though not with my family. Certain families in my ward show the same behavior. Debug info (from Firebug) indicates that the 'householdProfile' service is returning a '500 Internal Server Error' when trying to pull up the information which leaves you staring at the spinning wheel. It's not helpful to you, but know that you're not alone. Hopefully someone will find the problem and fix it soon.

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Re: Not Loading - My Member Account in Ward Directory

Postby mfmohlma » Tue May 31, 2016 4:30 pm

mfmohlma wrote:Hopefully someone will find the problem and fix it soon.

Looks like the issue is a known one: https://tech.lds.org/forum/viewtopic.php?f=111&t=24880


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest