Not All Photos Appearing

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
Hilohi
Member
Posts: 69
Joined: Sun Dec 26, 2010 8:22 pm

Not All Photos Appearing

Postby Hilohi » Thu Feb 26, 2015 10:59 am

As our ward's website administrator, I've taken and uploaded photos of many of our members. However, some of the photos aren't appearing correctly in our ward directory. Specifically, I can see the photos [as the website administrator] but when my wife logs into her account, she can't see some of the photos. I've tried deleting and then re-uploading the photos affected by this problem, but the same problem occurs. Any suggestions how I can fix this problem?

russellhltn
Community Administrator
Posts: 20755
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Not All Photos Appearing

Postby russellhltn » Thu Feb 26, 2015 11:06 am

Photos must be approved before they can be seen by all members. Leaders can see unapproved photos.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

Hilohi
Member
Posts: 69
Joined: Sun Dec 26, 2010 8:22 pm

Re: Not All Photos Appearing

Postby Hilohi » Thu Feb 26, 2015 11:16 am

russellhltn wrote:Photos must be approved before they can be seen by all members. Leaders can see unapproved photos.


As the website administrator, I'm able to approve photos, so I'm pretty sure that's not the solution to this problem. Additionally, other photos that I've uploaded and approved appear, while others, as I mentioned, don't. Even more interesting is the photos that are affected by this error were uploaded in the same batch as the photos that do appear. In case you're wondering, I did try to re-upload those photos affected by this error one-by-one, but that didn't resolve the problem. I wonder if this problem is in some way connected to specific members.

eblood66
Senior Member
Posts: 2027
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Re: Not All Photos Appearing

Postby eblood66 » Thu Feb 26, 2015 11:20 am

Hilohi wrote:
russellhltn wrote:Photos must be approved before they can be seen by all members. Leaders can see unapproved photos.


As the website administrator, I'm able to approve photos, so I'm pretty sure that's not the solution to this problem. Additionally, other photos that I've uploaded and approved appear, while others, as I mentioned, don't. Even more interesting is the photos that are affected by this error were uploaded in the same batch as the photos that do appear. In case you're wondering, I did try to re-upload those photos affected by this error one-by-one, but that didn't resolve the problem. I wonder if this problem is in some way connected to specific members.


Have you checked their privacy settings? It seems unlikely that they have done so if you're just now uploading photos but it is possible to set a privacy setting on the photo so that it is only visible to leadership (which I think for the Directory includes the website administrator).

Hilohi
Member
Posts: 69
Joined: Sun Dec 26, 2010 8:22 pm

Re: Not All Photos Appearing

Postby Hilohi » Thu Feb 26, 2015 11:27 am

eblood66 wrote:
Hilohi wrote:
russellhltn wrote:Photos must be approved before they can be seen by all members. Leaders can see unapproved photos.


As the website administrator, I'm able to approve photos, so I'm pretty sure that's not the solution to this problem. Additionally, other photos that I've uploaded and approved appear, while others, as I mentioned, don't. Even more interesting is the photos that are affected by this error were uploaded in the same batch as the photos that do appear. In case you're wondering, I did try to re-upload those photos affected by this error one-by-one, but that didn't resolve the problem. I wonder if this problem is in some way connected to specific members.


Have you checked their privacy settings? It seems unlikely that they have done so if you're just now uploading photos but it is possible to set a privacy setting on the photo so that it is only visible to leadership (which I think for the Directory includes the website administrator).


I hadn't though about that. Thanks. Is there a way that I can check their privacy settings as the website administrator?

eblood66
Senior Member
Posts: 2027
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Re: Not All Photos Appearing

Postby eblood66 » Thu Feb 26, 2015 11:53 am

Hilohi wrote:I hadn't though about that. Thanks. Is there a way that I can check their privacy settings as the website administrator?

I think only bishopric, exec. sec. and clerks can see those settings. So you'll probably have to get one of them involved.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest