Desire to send individual emails using Directory

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
TLBeath
New Member
Posts: 1
Joined: Tue Dec 30, 2014 9:06 am

Desire to send individual emails using Directory

Postby TLBeath » Tue Dec 30, 2014 9:08 am

When I select an email address, it does not act like a hypertext; it does not respond. What underlying email service is required (I think I have only gmail). What browser(s) are required (type and version)? I'm fishing for possible cause. I really need to send several emails, with attachments and cannot seem to do it from within the lds directory. Help, please. Thanks.! tlb 12/3014

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Desire to send individual emails using Directory

Postby aebrown » Tue Dec 30, 2014 9:28 am

TLBeath wrote:When I select an email address, it does not act like a hypertext; it does not respond. What underlying email service is required (I think I have only gmail). What browser(s) are required (type and version)? I'm fishing for possible cause. I really need to send several emails, with attachments and cannot seem to do it from within the lds directory.

Do mail links (technically "mailto" links) on other web pages bring up your gmail? I'm guessing they don't. For example, you could look at section 11 of the LDS.org Privacy Policy, which contains a mailto link. If that doesn't work, then your browser is not properly configured for mailto links, and your problem has nothing to do with the Directory itself.

You can do a web search for something like "gmail mailto" to find instructions. One pretty good page I found was here; it covers detailed instructions for the four most popular browsers.

eblood66
Senior Member
Posts: 2024
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Re: Desire to send individual emails using Directory

Postby eblood66 » Tue Dec 30, 2014 9:28 am

TLBeath wrote:When I select an email address, it does not act like a hypertext; it does not respond. What underlying email service is required (I think I have only gmail). What browser(s) are required (type and version)? I'm fishing for possible cause. I really need to send several emails, with attachments and cannot seem to do it from within the lds directory. Help, please. Thanks.! tlb 12/3014

The directory uses standard 'mailto' links for email addresses. Support for these links is strongly dependent on what browser you are using and what email program you are using. If you use gmail then you can google for mailto gmail and you should be able to find a page that will help you configure your browser to use gmail. But some browsers (Internet Explorer in particular) may not support using gmail at all.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest