Picture not exported to pdf

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
New Member
Posts: 5
Joined: Wed Jan 24, 2007 9:06 am

Picture not exported to pdf

Postby reidwpoole » Mon Apr 21, 2014 6:11 pm

There continues to be a problem with the photo of a certain family pulling with the rest of the ward when I hit "print" ... I took a brand new photo today and uploaded it. When I click on "households" the family photo is there. When I click "print" then click on the pdf to look at all the photos, this particular photo is missing. It is the same problem that has been there for the last two years. There must be someone somewhere who can fix this problem.

Community Administrator
Posts: 20496
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Picture not exported to pdf

Postby russellhltn » Mon Apr 21, 2014 6:34 pm

A few things to check: First, make sure the photo isn't pending approval. That can make it appear for some people/places and not others.

Secondly, and I think you know this, there's a difference between "family" and "individual". Make sure it's not a case of you've uploaded one and expecting it in places where the other appears.

Last, check the privacy settings for that family. It's possible that's limiting the information.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest