Uploaded Photos not uploading

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
aaronklapheck
New Member
Posts: 19
Joined: Tue Jun 26, 2012 9:06 pm

Uploaded Photos not uploading

Postby aaronklapheck » Wed Apr 02, 2014 11:38 am

Start here: https://www.lds.org/directory/
I go to "Upload Photos" and upload a photo successfully.
I then click "Done"
Under "New Photos" I then see "New Photos (1)"
I then navigate to "New Photos (1)" but no photo is shown.
I refresh the page and then "New Photos (1)" is replaced by "New Photos (0)."
I am using Internet Explorer 9. Usually when I sign out and back in again the photo then appears, but this time it is not happening.
This has happened to me on multiple occasions with files of all different types and sizes. Please help!

Thank you for your time.

aaronklapheck
New Member
Posts: 19
Joined: Tue Jun 26, 2012 9:06 pm

Re: Uploaded Photos not uploading

Postby aaronklapheck » Wed Apr 02, 2014 11:45 am

Could not get https://www.lds.org/directory/ to work using FireFox a few months ago. My version of FireFox was recently updated and now the uploaded photos show on FireFox. Guess I will be using FireFox as IE is not working.

lajackson
Community Moderators
Posts: 6140
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Uploaded Photos not uploading

Postby lajackson » Wed Apr 02, 2014 1:25 pm

Are you in a calling that allows you to approve the uploaded photograph? If so, the problem may have to do with the browser, as you stated. It not, the clerk may have approved the photo while you were changing browsers.

gsgiauque
New Member
Posts: 8
Joined: Wed Sep 19, 2012 3:23 pm

Re: Uploaded Photos not uploading

Postby gsgiauque » Wed Apr 09, 2014 10:10 pm

I am my ward's web administrator. 90% of my ward has not posted photos (despite the fact that the stake has asked us to do so) (Explanation: many of our ward are "senior citizens" . . . they are overly concerned about security, I think. They are willing to post their phone numbers, and even their emails, but not their pictures. Well, maybe it's because MLS posts their phones and emails. If these members could block those, I'll bet they would.)

However, a few younger families have uploaded photos. Those photos appear in a "storage tank" called "photos," in the left hand column of "Directory." I can see those photos. But when I click on the family name in the center column, and the family info. appears in the right column, there is no photo. On my computer! But I phoned two families and asked if they could see their family photos. Yes, they can!

But. . . even more strange. . . they cannot see the bottom 3 categories in the left column which I can see: "Upload photos," "New photos" and "Manage photos."

So, why cannot I see their family photos? And why can they not see the last 3 categories (mentioned above) which I can see?

I am using Google Chrome. I don't use IE. Never have used Firefox (or Foxfire). (Don't want to.)
Is that part (or all) of the problem?

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Uploaded Photos not uploading

Postby russellhltn » Thu Apr 10, 2014 12:11 am

gsgiauque wrote:Well, maybe it's because MLS posts their phones and emails. If these members could block those, I'll bet they would.)

They can, but probably don't know how.


gsgiauque wrote:However, a few younger families have uploaded photos. Those photos appear in a "storage tank" called "photos," in the left hand column of "Directory." I can see those photos. But when I click on the family name in the center column, and the family info. appears in the right column, there is no photo. On my computer! But I phoned two families and asked if they could see their family photos. Yes, they can!

The photos need to be approved. You can find instructions in Managing Directory Photos under "Approve a new photo".


gsgiauque wrote:But. . . even more strange. . . they cannot see the bottom 3 categories in the left column which I can see: "Upload photos," "New photos" and "Manage photos."

Because they are not Ward Website Admins like you are. They can still add photos by going into 'My Household' and clicking on 'Edit'.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

gsgiauque
New Member
Posts: 8
Joined: Wed Sep 19, 2012 3:23 pm

Re: Uploaded Photos not uploading

Postby gsgiauque » Thu Apr 10, 2014 9:48 am

russellhltn wrote:
gsgiauque wrote:Well, maybe it's because MLS posts phones and emails. If these members could block those, I'll bet they would.)

They can, but probably don't know how.

Thank you for your (quick) reply. I appreciate your comments and wish to reply to them. You might have to read my previous comments for the full context.

I recognize that this is a forum, and that those who post are not "computer employees of the Church." Nevertheless, I feel a need to talk (not just email/post on a form) my concerns. Therefore, I invite you to phone me in Davis Cnty, Utah, at 801-888-5954 to help me resolve these complicated issues.

It takes a lot of time and effort to type. Already I have tried to reply to your comments, and after 20 minutes of work, I lost all my work (!).

In addition, I have just spent another 20 minutes trying to find the draft I saved earlier. Very frustrating. Phones are better.



You said, "They can, but probably don't know how." Well, not all of them. Already I have had 2 people snarl at me for trying (nicely) to encourage them to post their photo. Maybe they don't know how, but I am not sure that's the reason. In fact, one of them said, "it's about security." But I have already told him, "You are not required to do this. It's only a suggestion."

russellhltn wrote:
gsgiauque wrote:However, a few younger families have uploaded photos. Those photos appear in a "storage tank" called "photos," in the left hand column of "Directory." I can see those photos. But when I click on the family name in the center column, and the family info. appears in the right column, there is no photo. On my computer! But I phoned two families and asked if they could see their family photos. Yes, they can!

The photos need to be approved. You can find instructions in Managing Directory Photos under "Approve a new photo".

I clicked on your link (above), and read "Approve a new photo." There's a lot of info. there, including statements about rules in the Euro. Union. But no overt declaration about policy in the USA. Yet. . . somewhere I've read that members can post their own photos. Well, if, before I approve them, they have posted them in that area which allows them to see their photo in their own version of Directory, is that not de facto evidence that they have provided approval? It seems weird that I should have to go ask someone if I can post it, when his/her natural response will be, "I have already posted it." Approving it, is, I agree, a function of my calling (or maybe should be part of the bishop's calling!) But getting approval to post it after they have already posted it, seems to be illogical! So I moved ahead and approved them (without their written approval). Nor did I request it for their children. Is that OK? Yes? No?

I'm not trying to be hard to get along with. . . just asking for logical answers.


russellhltn wrote:
gsgiauque wrote:But. . . even more strange. . . they cannot see the bottom 3 categories in the left column which I can see: "Upload photos," "New photos" and "Manage photos."

Because they are not Ward Website Admins like you are. They can still add photos by going into 'My Household' and clicking on 'Edit'.

Yes, they can add photos! So, they have given "de facto" authorization (for me to post them after I have approved them) have they not? Yes? No?

More: You very kindly gave me a link, "Managing Directory Photos," with a several "sub-sites." There is a site, on my version of lds.org/directory (which is different than that of non-Web Admins., as you know, because you mentioned it) called, not "Managing Directory Photos" but simply "Manage Photos." It lists, in my case, an even dozen photos of my ward members (whose photos were posted for the ward directory before I got my calling). Much less informative than the site you sent me. So, where can I find what you sent me (unless I come back to this message you kindly sent me)? I see that the web site begins http://ue.ldschurch...etc. Very unusual, that url! Where is it on the lds.org site?

Finally, after 2 hours of frustrating fiddling, I've discovered, under "New Photos," that by clicking the green circle with white check mark, I can post the photos. But I don't dare click the red circle with white X. It appears that there is no way to "un-do" the green approval button. Very unfortunate!!! The red circle with white X merely deletes the photo from the entire system, so if that happens, the member must re-post his/her photo. Any way around that? Yes? No?

Finally (I hope): some people have taken a family photo, but when I approve it, it appears as the photo of only one spouse. Another person took only his own photo, but when I approved it, it appeared as his family photo (without his family). What are the solutions to those problems, please? The answers appear (!) to be in "Edit members assignments for a photo." But I can't make it work. . . it's too obtuse for me. Whoa! I finally figured it out! It says in "Edit members. . .. " "Click on the name box..." But it doesn't say "Go to "Manage Photos" and then find the incorrect photo and then click on the name box; several alternative names will appear. Select the correct one" Aaaarrrrghh!

Once again, I know you are a forum member, not an employee, so I apologize. But 3 hours of work to accomplish this small amount. . .? NOT good!!!

So, please, please, please, phone me! 801-888-5954. I have more questions.
Last edited by russellhltn on Thu Apr 10, 2014 11:10 am, edited 1 time in total.
Reason: Fix quote tags

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Uploaded Photos not uploading

Postby aebrown » Thu Apr 10, 2014 11:33 am

gsgiauque wrote:Yet. . . somewhere I've read that members can post their own photos. Well, if, before I approve them, they have posted them in that area which allows them to see their photo in their own version of Directory, is that not de facto evidence that they have provided approval? It seems weird that I should have to go ask someone if I can post it, when his/her natural response will be, "I have already posted it." Approving it, is, I agree, a function of my calling (or maybe should be part of the bishop's calling!) But getting approval to post it after they have already posted it, seems to be illogical! So I moved ahead and approved them (without their written approval). Nor did I request it for their children. Is that OK? Yes? No?

What you did is correct. You don't have to ask them for approval; I'm not sure why you think you would need to ask them. It's the other way around -- by posting the photos, they are essentially asking you for approval. Until they obtain approval from you, the photos are in a "pending state"; the members who posted the photos can see them, but no one else in the ward or stake will be able to see them.

gsgiauque wrote:Yes, they can add photos! So, they have given "de facto" authorization (for me to post them after I have approved them) have they not? Yes? No?

Yes. You don't actually "post them"; they have posted them, which puts them in a "pending" state. Once you approve them, they become visible to the rest of the ward or stake (subject to the privacy settings for the household and for the photo which the member may have set), with no further "posting" action required on your part.

gsgiauque wrote:You very kindly gave me a link, "Managing Directory Photos," with a several "sub-sites." ... So, where can I find what you sent me (unless I come back to this message you kindly sent me)? I see that the web site begins http://ue.ldschurch...etc. Very unusual, that url! Where is it on the lds.org site?

That is simply a link to a particular page of the Directory help system. When you are in the Directory website, there is a Help button in the upper right corner. Click on that button, and you will see the full help system for the Directory. Note that the help systems for almost all of the "tools" applications on LDS.org start http://ue.ldschurch...

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Uploaded Photos not uploading

Postby russellhltn » Thu Apr 10, 2014 1:05 pm

gsgiauque wrote:Well, if, before I approve them, they have posted them in that area which allows them to see their photo in their own version of Directory, is that not de facto evidence that they have provided approval? It seems weird that I should have to go ask someone if I can post it, when his/her natural response will be, "I have already posted it." Approving it, is, I agree, a function of my calling (or maybe should be part of the bishop's calling!) But getting approval to post it after they have already posted it, seems to be illogical!

In the case of photos uploaded by the member, you don't need to seek permission. Permission is required for photos that you or other admins upload.

In the case of a member upload, you are approving that the photo is appropriate for adding to a church directory.


gsgiauque wrote:So, where can I find what you sent me (unless I come back to this message you kindly sent me)?

In the directory, in the top-right is a "Help" button. I just drilled down from there.


gsgiauque wrote:Finally, after 2 hours of frustrating fiddling, I've discovered, under "New Photos," that by clicking the green circle with white check mark, I can post the photos. But I don't dare click the red circle with white X. It appears that there is no way to "un-do" the green approval button. Very unfortunate!!! The red circle with white X merely deletes the photo from the entire system, so if that happens, the member must re-post his/her photo. Any way around that? Yes? No?

Sorry, I don't know the details of that. I don't have access myself. Another forum member who does have access could walk you though the procedures.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

aaronklapheck
New Member
Posts: 19
Joined: Tue Jun 26, 2012 9:06 pm

Re: Uploaded Photos not uploading

Postby aaronklapheck » Thu Apr 10, 2014 4:06 pm

gsgiauque,

Logical reason for your approval of photos: Some ward members can post photos which are ... um... inappropriate. Sometimes this can be malicious, but nearly always it is due to ignorance. Some ward members just don't understand EVERYONE in their stake will see the photo or they didn't check the photo to make sure it rated G - most of the time this is not an issue, but sometimes it can be. I have been able to approve all the photos in my ward without problems.

Reason for not calling: Like you said, I don't have the time. It sounds like you need some serious training. I would definitely get with your bishop and ask for references for others in your stake. There has got to be someone else in your stake who knows how use the system and can walk you through all of this.

Reason for people's bad attitude: Some people are way too sensitive about their photos. So long as the photo is nice and professional then there shouldn't be an issue. Only members of their stake will be viewing the photo and the member has complete control over what the photo is. If the member doesn't like a photo for any reason it can be removed at any time, so there shouldn't be any issues.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Uploaded Photos not uploading

Postby jdlessley » Thu Apr 10, 2014 6:25 pm

gsgiauque wrote:It appears that there is no way to "un-do" the green approval button. Very unfortunate!!!

Any photo in the Directory can be deleted. There are only three options for an administrator, either approve a photo as submitted, approve a photo but change what household or individual the photo is assigned to, or delete a photo. So once a photo is approved and you want to undo that approval all that can be done is to reassign the photo to another member or household or delete the photo. Deletions can be done either in Manage Photos or in the specific household in Households. Reassignment can only be done in Manage Photos.

gsgiauque wrote:The red circle with white X merely deletes the photo from the entire system, so if that happens, the member must re-post his/her photo. Any way around that? Yes? No?

Once the photo is deleted it is gone. A new photo, or the one originally uploaded, would have to be uploaded to replace the deleted photo.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest