Privacy settings problem

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
zaneclark
Senior Member
Posts: 907
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Privacy settings problem

Postby zaneclark » Sun Mar 23, 2014 11:02 am

I am an administrator and have the ability to change privacy settings for households, but I have just run into a problem. At the request of members, I can change their settings from Stake to Private, but I am unable to change them from Private to Stake...... Does the member have to do this particular change themselves?

eblood66
Senior Member
Posts: 2027
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Re: Privacy settings problem

Postby eblood66 » Sun Mar 23, 2014 11:06 am

zaneclark wrote:I am an administrator and have the ability to change privacy settings for households, but I have just run into a problem. At the request of members, I can change their settings from Stake to Private, but I am unable to change them from Private to Stake...... Does the member have to do this particular change themselves?

No, you should be able to change it either way. What is happening? Are you getting an error?

Edit: I just tried to make such a change myself and I see that those buttons are disabled. I know that I used to be able to change away from private. Maybe this was a change made sometime along the way.

2nd Edit: Playing around further I found that I was trying to edit the visibility of a phone number in a household with the overall setting as Private. After editing the household visibility (using the edit link at the very top of the household display) to one of the other options I was able to change the individual settings. So, yes, it looks like it is possible to edit settings from Private to Ward or Stake by a leader.

zaneclark
Senior Member
Posts: 907
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Re: Privacy settings problem

Postby zaneclark » Mon Mar 24, 2014 3:36 pm

Thank you! That worked! Although it does seem to be a bit of a run around to get the job done......

User avatar
aebrown
Community Administrator
Posts: 14691
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Privacy settings problem

Postby aebrown » Mon Mar 24, 2014 3:41 pm

zaneclark wrote:That worked! Although it does seem to be a bit of a run around to get the job done......

If the entire household is already private, than privacy settings for individual data fields are irrelevant -- everything is already private. So I don't see how it's "a run around" that you can't change privacy settings for individual fields in this case. I can't comprehend why you would have any need to change the individual fields in that case.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest