wrong language

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
sdlosee
New Member
Posts: 1
Joined: Sat Jun 22, 2013 3:12 pm

wrong language

Postby sdlosee » Sat Jun 22, 2013 3:14 pm

It keeps coming up in Spanish this is a English speaking ward I don't speak Spanish

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: wrong language

Postby jdlessley » Sat Jun 22, 2013 6:28 pm

This is a known issue for LDS.org. For now the work-around until they correct the issue is to either change the language in the URL or to use the language selector icon, the globe at the top of the page.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

bwooten
New Member
Posts: 1
Joined: Sun Jun 30, 2013 9:04 pm

Re: wrong language

Postby bwooten » Sun Jun 30, 2013 9:22 pm

One quick trick to bypass this issue in Firefox is to create a bookmark in your bookmarks bar for the website in the correct language as shown below:
https://www.lds.org/?lang=eng.
To do this, right click on the link listed above, click on bookmark this link, name it lds.org or another name you like, and choose to add it to your bookmarks bar. This way you avoid the challenge of needing to change the URL each time you go to the church website.

I only have the issue in Firefox, so other browsers allow me to just type in lds.org in the address bar. If you are using a different browser and having the issue, your steps may vary slightly.

I Hope this works for you.

jonesharon
New Member
Posts: 1
Joined: Wed Jul 03, 2013 12:52 pm

Language

Postby jonesharon » Wed Jul 03, 2013 12:53 pm

Every time I log into directory the language is in Spanish. I switch it back to English then if I change the screen it goes back into Spanish. How to I fix this?

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Moderator note

Postby jdlessley » Wed Jul 03, 2013 1:52 pm

[Moderator note: The previous post was merged with this thread because the topics are the same.]

This thread is one of a few discussing the problem for all of LDS.org. The issue affects the browser Firefox predominantly. See the discussions in these threads:
Website in Spanish (or other languages)
Why does my LDS.org default to Spanish?
lds.org has changed to a foreign language
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest