LDS.org Tools menu and Manage Photos page layout problem

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

LDS.org Tools menu and Manage Photos page layout problem

Postby jdlessley » Mon Jun 10, 2013 3:06 pm

There is a problem with the LDS.org Tools menu drop-down and the layout of the Manage Photos page.

The photos and name field are layered on top of the LDS.org Tools menu drop-down menu list when the LDS.org Tools menu is selected while the Manage Photos page is displayed . This makes those menu items now layered beneath the photos and name field inaccessible.

This layout behavior was the same for Firefox, Chrome, and IE8. I did not test for any other browsers.

This has been reported through the LDS.org feedback link.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: LDS.org Tools menu and Manage Photos page layout problem

Postby aebrown » Mon Jun 10, 2013 3:29 pm

This is similar in some ways to the problem reported in Change location of information display box. Both topics deal with the z-order of menu links.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: LDS.org Tools menu and Manage Photos page layout problem

Postby jdlessley » Tue Jun 18, 2013 7:58 pm

I got a response from the LDS.org feedback link. I am being told there is no problem. I am being told the problem must be with my computer or browser. I can't convince them there is a problem. i just checked all three computer systems (Windows 8, Windows XP SP3, and Ubuntu 12.04) and four browsers, IE10, IE8, Chrome 27 and Firefox 21. They all still show the same problem.

Part of their rationalization that the problem is local to my computers or browsers is because I am the only one who has reported the problem.

To get this fixed will require others to report this problem. The programmers will not take a problem report from one person as being a valid indication of a problem. The only people who will see the problem are those with administrator privileges because the problem appears on the "Manage Photos" page.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

eblood66
Senior Member
Posts: 2028
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Re: LDS.org Tools menu and Manage Photos page layout problem

Postby eblood66 » Tue Jun 18, 2013 8:46 pm

jdlessley wrote:I got a response from the LDS.org feedback link. I am being told there is no problem. I am being told the problem must be with my computer or browser. I can't convince them there is a problem. i just checked all three computer systems (Windows 8, Windows XP SP3, and Ubuntu 12.04) and four browsers, IE10, IE8, Chrome 27 and Firefox 21. They all still show the same problem.

Part of their rationalization that the problem is local to my computers or browsers is because I am the only one who has reported the problem.

To get this fixed will require others to report this problem. The programmers will not take a problem report from one person as being a valid indication of a problem. The only people who will see the problem are those with administrator privileges because the problem appears on the "Manage Photos" page.

I see the same issue on IE9, FF21 and Chrome 27 running on Windows 7.

zaneclark
Senior Member
Posts: 908
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Re: LDS.org Tools menu and Manage Photos page layout problem

Postby zaneclark » Tue Jun 18, 2013 9:24 pm

I found the same issue on an iMac with both Chrome and Firefox.... I will report it to feedback...

mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Re: LDS.org Tools menu and Manage Photos page layout problem

Postby mevans » Wed Jun 19, 2013 2:10 pm

I see the problem, too. It seems strange they would think it's just a problem on your computer. Maybe the service missionaries manning the feedback don't have permissions to this page so they can't see it for themselves?


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest