ward directory mis-printing

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
New Member
Posts: 1
Joined: Wed May 01, 2013 8:29 pm

ward directory mis-printing

Postby dcox115 » Wed May 01, 2013 8:37 pm

In printing my Ward's directory, part of the first page mis-printed with mostly gibberish letters.
when I did the directory with regular sized print, it was fine. The problem occurred
with the "bigger" sized print.

The Ward leadership printed correctly. But the members information looked like
"!!!!!!n pn pgst" etc. for 13 out of 15 names. Some had their last names correct with
the rest of the information as gibberish. With others everything was gibberish

All of the other pages of the directory are fine.


Community Moderators
Posts: 6503
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: ward directory mis-printing

Postby jdlessley » Thu May 02, 2013 11:40 am

I just ran several print tests to see if I could replicate the problem. I could not replicate the problem. I checked for problems using all the font sizes available from "Smallest" to "Biggest" with no problem.

Can you tell us all the settings selected on the "Print Preview Directory" you used and what the print preview looked like before actually printing to paper. Did the print preview show the same problem as the printed product?
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

Senior Member
Posts: 1252
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Re: ward directory mis-printing

Postby mevans » Fri May 03, 2013 2:18 pm

OK, I'm crazy and have several printers at home. I have an older laser printer that occasionally spits out gibberish. When I've had this happen, I switch to a newer printer and it prints fine. I suspect it's probably a driver issue. I find there are more frequent problems when printing things from web browsers to this older printer.

If you have the luxury of more than one printer, I'd suggest printing to a different printer to see if things print okay. You might also try different web browsers to see if anything prints differently with one over the other. I certainly have seen printing differences between web browsers. You might also try a different computer to see if it's just your setup or if others experience the problem, too.

Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest