Can't view directory data.

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
shargrave
New Member
Posts: 1
Joined: Tue Apr 16, 2013 7:11 am

Can't view directory data.

Postby shargrave » Tue Apr 16, 2013 7:12 am

Anyone who logs in and goes to Directory from this computer can't see any directory data. The circle logo just spins and never populates the window, even if left overnight. The problem presents on only one computer - either account (mine or my wife's). Both account's work just fine on another computer.

russellhltn
Community Administrator
Posts: 20763
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Can't view directory data.

Postby russellhltn » Tue Apr 16, 2013 11:18 am

It's most likely either a security setting that prevents scripts from running, or a defective browser.

What happens if you log into the computer itself as a different user? That will tell you if it's a user profile problem.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Re: Can't view directory data.

Postby mevans » Tue Apr 16, 2013 1:41 pm

Please provide additional information about the computer you're logging in to that has problems:

  • Operating System (Win XP, Win Vista, Win 7, Win 8; OSX 10.6, 10.7, 10.8; Linux; iOS, Android, Win RT; etc.)
  • Web Browser (IE, Firefox, Chrome, Safari, Opera, etc.)

danhargrave
New Member
Posts: 3
Joined: Tue Apr 16, 2013 7:03 am

Re: Can't view directory data.

Postby danhargrave » Wed Apr 17, 2013 2:22 pm

I hasn't worked for over a week and now today it starts working... ? I'm running Win 7 for what its worth. Let's close this out. Unable to repro. Also, apparently I was logged on as my wife when I posted this, so I am the original poster.

Thanks!!

danhargrave
New Member
Posts: 3
Joined: Tue Apr 16, 2013 7:03 am

Re: Can't view directory data.

Postby danhargrave » Tue Apr 30, 2013 4:53 am

Now it crashes at the mostly blank screen where it says "Loading..." and has a progress bar. I can get to the main lds.org screen and it shows that I am logged on, but when I go to Directory it has as I stated.

danhargrave
New Member
Posts: 3
Joined: Tue Apr 16, 2013 7:03 am

Re: Can't view directory data.

Postby danhargrave » Tue Apr 30, 2013 9:12 am

I let it run all night and it still says "Loading..." I log in again and it still hangs at "Loading..." with the progress bar a little over 50%. I use IE or Firefox and they both do exactly the same thing. I use another computer on the same home network (laptop with WiFi) and it works - no problem. I don't recall making any changes to the settings in either of IE or Firefox. I _know_ that didn't make changes to both of them. I would sure appreciate some help on this.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Can't view directory data.

Postby aebrown » Tue Apr 30, 2013 9:26 am

If I had that problem, I'd clear my browser cache and delete my cookies. It's fairly uncommon for that to work in a situation where the same problem happens on different browsers (since they have separate cache and cookies), but it's worth a try.

Since it works on a different computer, it's clear that it has something to do with this computer. I'd tend to suspect something like filtering software or a firewall of some sort. You might try systematically turning such systems off temporarily as a troubleshooting step.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest