cover page

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
randdjedwards54
New Member
Posts: 1
Joined: Tue Dec 18, 2012 10:36 pm

cover page

Postby randdjedwards54 » Tue Dec 18, 2012 10:38 pm

Every time I turn on my computer and go into the LDS website, it automatically comes on in Spanish. I go to the bottom of the page and change into English, but then it continues to come up in Spanish. How can I change my computer to stay on English?

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: cover page

Postby jdlessley » Wed Dec 19, 2012 12:07 am

I am assuming your computer system language is English - correct?

randdjedwards54 wrote:I go to the bottom of the page and change into English...
That same link is at the top of the page next to the "Sign In/Tools" link.

Set the language to English and then delete your browser cookies. Then close your browser and open it again and go to LDS.org. A new cookie with English set as the language will be created for LDS.org.

If you are using a bookmark or favorites to navigate to LDS.org you should make sure the URL is "http://www.lds.org/?lang=eng" and not "http://www.lds.org/?lang=esp". Note the language setting which is the last three characters of the URL. "eng" is english and "esp" is Spanish.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: cover page

Postby jdlessley » Wed Dec 19, 2012 12:24 am

jdlessley wrote:I am assuming your computer system language is English - correct?

randdjedwards54 wrote:I go to the bottom of the page and change into English...
That same link is at the top of the page next to the "Sign In/Tools" link.

Set the the LDS.org page language to English and then delete your browser cache and cookies. Then close your browser and open it again and go to LDS.org. A new cookie with English set as the language will be created for LDS.org. Clearing the browser cache will delete the LDS.org cached page that has the Spanish language setting in the URL.

If you are using a bookmark or favorites to navigate to LDS.org you should make sure the URL is "http://www.lds.org/?lang=eng" and not "http://www.lds.org/?lang=esp". Note the language is the last three characters of the URL. "eng" is english and "esp" is Spanish.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest