Some members not receiving broadcast emails...

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
cldstar
New Member
Posts: 4
Joined: Tue Nov 13, 2012 10:50 am

Some members not receiving broadcast emails...

Postby cldstar » Wed Nov 14, 2012 10:04 am

I'm the bishop of my ward. One couple in particular has a valid email (I use it to communicate with them regularly) that is set in the online directory as "stake visibility," yet they do not receive my broadcast emails either from Leader Tools or from emails sent within the online directory.

Any ideas what I (or they) might be doing wrong?

Thank you,
Clark

russellhltn
Community Administrator
Posts: 20767
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Nov 14, 2012 10:17 am

You might want to ask them to check their spam filters in both their software and the ISP.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

cldstar
New Member
Posts: 4
Joined: Tue Nov 13, 2012 10:50 am

Postby cldstar » Wed Nov 14, 2012 10:27 am

RussellHltn wrote:You might want to ask them to check their spam filters in both their software and the ISP.


Yes. Thank you. I thought of it getting filtered and they indicate that nothing appears in their SPAM folder. I hadn't thought of them checking their ISP however. Thanks.

In short, then, it sounds like we are doing the right things. No other "setting" that we should be checking?

russellhltn
Community Administrator
Posts: 20767
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Nov 14, 2012 10:31 am

You might also double-check what email they have in the directory and if it's at "household" or "individual" level. Depending on the broadcast, it may use one or the other, but not make any substitutions should the needed email be missing.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jonesrk
Church Employee
Church Employee
Posts: 1455
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Postby jonesrk » Wed Nov 14, 2012 10:37 am

when you use the Leader Tools send message, you can type one of their names in and after you select them if you hover over it, it will show what email address it will send to. Just a way to double check that everything is going where you expected.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk

hollywelch
New Member
Posts: 20
Joined: Sun Oct 16, 2011 8:27 pm
Location: Kaysville Utah

Re: Some members not receiving broadcast emails...

Postby hollywelch » Thu Jul 11, 2013 5:48 pm

I'm having this problem as well. I have a new ward member who is not getting broadcast emails sent out to all the adults or calendar event notifications. Her email is listed in the directory correctly as her personal email and I can send an individual email to her from the directory. The calendar account settings shows that she is subscribed and has selected the box to receive notifications. Her emails are not going to SPAM, did not think to have her check the ISP.

Today I went to send a broadcast email to the ward. Her directory information shows up as someone on the "adults" list BUT when I select "Email all adults" the address list that comes up for me to "copy and paste" did not include her email address. Same thing happens when I try to email the Relief Society. Why? What is happening? This seems to be the root of the problem as to why she doesn't get any kind of group email notifications from LDS.org.

russellhltn
Community Administrator
Posts: 20767
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Some members not receiving broadcast emails...

Postby russellhltn » Thu Jul 11, 2013 6:02 pm

hollywelch wrote:Her email is listed in the directory correctly as her personal email and I can send an individual email to her from the directory.

Just to be absolutely clear, this is her "individual" email and not the "household" email, correct? That is, when you look at her listing in the directory, you see her email below the "Head of Household" bar? Many members have to have it listed in both places.


hollywelch wrote:The calendar account settings shows that she is subscribed and has selected the box to receive notifications. Her emails are not going to SPAM, did not think to have her check the ISP.

Under "Options" make sure that "Allow email reminders for calendar events" is checked. If it's not checked, the check boxes for the individual calendars will be grayed out, but it still can show "checked". That detail can easily be overlooked.


hollywelch wrote:Today I went to send a broadcast email to the ward. Her directory information shows up as someone on the "adults" list BUT when I select "Email all adults" the address list that comes up for me to "copy and paste" did not include her email address. Same thing happens when I try to email the Relief Society.
Ask to have her check her visibility settings for the individual email. Sometimes if it's not set to "stake" it can become invisible to the ward.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

hollywelch
New Member
Posts: 20
Joined: Sun Oct 16, 2011 8:27 pm
Location: Kaysville Utah

Re: Some members not receiving broadcast emails...

Postby hollywelch » Thu Jul 11, 2013 7:42 pm

russellhltn wrote:
hollywelch wrote:Her email is listed in the directory correctly as her personal email and I can send an individual email to her from the directory.

Just to be absolutely clear, this is her "individual" email and not the "household" email, correct? That is, when you look at her listing in the directory, you see her email below the "Head of Household" bar? Many members have to have it listed in both places.

Yes, it is her individual email, not the household email. I have since her add her email address to the household but the results were the same.

hollywelch wrote:The calendar account settings shows that she is subscribed and has selected the box to receive notifications. Her emails are not going to SPAM, did not think to have her check the ISP.

Under "Options" make sure that "Allow email reminders for calendar events" is checked. If it's not checked, the check boxes for the individual calendars will be grayed out, but it still can show "checked". That detail can easily be overlooked.

I checked again, the boxes are marked with a check and have a light blue background.

hollywelch wrote:Today I went to send a broadcast email to the ward. Her directory information shows up as someone on the "adults" list BUT when I select "Email all adults" the address list that comes up for me to "copy and paste" did not include her email address. Same thing happens when I try to email the Relief Society.
Ask to have her check her visibility settings for the individual email. Sometimes if it's not set to "stake" it can become invisible to the ward.


Her setting was set to "Stake". It is specifically the email list generated to "copy and paste" into an email where her email does not show up. It does show up in the list of adults to whom I would supposedly be sending the email to.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest