When I select directory it displays it in spanish

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
jacobedgel
New Member
Posts: 1
Joined: Mon Nov 12, 2012 12:41 am
Location: USA, Las Vegas, NV

When I select directory it displays it in spanish

Postby jacobedgel » Mon Nov 12, 2012 12:44 am

I don't know why it does this. I have tried a few times. I select the language at the bottom and choose English but it doesn't change. Help me. No hablo Espanol. :)

User avatar
WWS36
Member
Posts: 52
Joined: Mon May 21, 2007 10:04 am
Location: N. Ogden, UT

Postby WWS36 » Mon Nov 12, 2012 3:25 am

This happens on occasion to me also. I went to my profile, but English is Grey and not available, altho I only speak English and I set up my profile as English. It corrected itself 2-3 months back. Now it has returned.

LisaAn
Church Employee
Church Employee
Posts: 259
Joined: Mon May 14, 2012 1:16 pm
Location: Riverton, Utah, USA

Postby LisaAn » Mon Nov 12, 2012 7:56 am

We also saw this on Saturday and Sunday and we're working on it. It should be better today (Monday). Have you tried logging in again? Thanks.
QA Engineer

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Nov 12, 2012 8:48 am

LisaAn wrote:We also saw this on Saturday and Sunday and we're working on it. It should be better today (Monday). Have you tried logging in again? Thanks.


I had problems over the weekend where I saw handbooks consistently in Spanish, and I saw the Calendar once in Spanish. But today I can go to any of those places, and they are properly displayed in English. So at least for me, it does seem to be working correctly in this regard.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

rlbrown
New Member
Posts: 1
Joined: Mon Nov 12, 2012 10:38 am

Postby rlbrown » Mon Nov 12, 2012 10:42 am

There's a small world or globe just to the left of "sign-in". If you click the globe, it will open and you can change your language.

russellhltn
Community Administrator
Posts: 20777
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Nov 12, 2012 10:52 am

Or you can edit the URL. But that's just a work-around.

Hopefully it's been fixed.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
WWS36
Member
Posts: 52
Joined: Mon May 21, 2007 10:04 am
Location: N. Ogden, UT

Postby WWS36 » Mon Nov 12, 2012 5:40 pm

Still in Spanish. The world symbol didn't offer English, but when I click on Classic website it is in English

User avatar
WWS36
Member
Posts: 52
Joined: Mon May 21, 2007 10:04 am
Location: N. Ogden, UT

Postby WWS36 » Mon Nov 12, 2012 5:41 pm

Editing the URL works. Thanks:o


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest