Page 1 of 1

No photos in PDF directory

Posted: Wed Nov 07, 2012 3:20 pm
by susanb409
I've clicked the option to add household photos to the PDF of the directory information, but the system generates only a list without photos, even though each member has household and individual photos uploaded. I duplicated the issue 3 times. What could be causing the photos to not appear? We have a very large (singles) ward with over 600 households -- could the shear number of photos the system would have to put in the PDF be the problem?

Posted: Wed Nov 07, 2012 3:34 pm
by aebrown
susanb409 wrote:I've clicked the option to add household photos to the PDF of the directory information, but the system generates only a list without photos, even though each member has household and individual photos uploaded. I duplicated the issue 3 times. What could be causing the photos to not appear? We have a very large (singles) ward with over 600 households -- could the shear number of photos the system would have to put in the PDF be the problem?


This is a known problem; see the thread Household photo not being shown on ward directory print out. The number of photos is not a factor, as far as I know; it seems to be a problem for every ward right now.

Posted: Mon Nov 19, 2012 10:34 am
by vscholes
But is there a time frame that the problem will be fixed? Would like the photo directory for the first of the year!

Posted: Mon Nov 19, 2012 11:21 am
by jdlessley
The issue is fixed. That fix is in the Calendar 3.0 update. The problem is we have no idea when that update will be released. They seldom provide dates or schedules for updates.