No photos in PDF directory

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
susanb409
New Member
Posts: 1
Joined: Wed Nov 07, 2012 3:15 pm

No photos in PDF directory

Postby susanb409 » Wed Nov 07, 2012 3:20 pm

I've clicked the option to add household photos to the PDF of the directory information, but the system generates only a list without photos, even though each member has household and individual photos uploaded. I duplicated the issue 3 times. What could be causing the photos to not appear? We have a very large (singles) ward with over 600 households -- could the shear number of photos the system would have to put in the PDF be the problem?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Nov 07, 2012 3:34 pm

susanb409 wrote:I've clicked the option to add household photos to the PDF of the directory information, but the system generates only a list without photos, even though each member has household and individual photos uploaded. I duplicated the issue 3 times. What could be causing the photos to not appear? We have a very large (singles) ward with over 600 households -- could the shear number of photos the system would have to put in the PDF be the problem?


This is a known problem; see the thread Household photo not being shown on ward directory print out. The number of photos is not a factor, as far as I know; it seems to be a problem for every ward right now.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

vscholes
New Member
Posts: 1
Joined: Mon Nov 19, 2012 10:32 am

Postby vscholes » Mon Nov 19, 2012 10:34 am

But is there a time frame that the problem will be fixed? Would like the photo directory for the first of the year!

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Nov 19, 2012 11:21 am

The issue is fixed. That fix is in the Calendar 3.0 update. The problem is we have no idea when that update will be released. They seldom provide dates or schedules for updates.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest