Old Records Still on lds.org and LDS tools app

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
douglas.valentine
New Member
Posts: 2
Joined: Wed Aug 01, 2012 8:26 pm

Old Records Still on lds.org and LDS tools app

Postby douglas.valentine » Sun Aug 19, 2012 7:12 pm

In our YSA ward we have moved out several records out of the ward, but they still show up on LDS tools app and lds.org. It has been 2 months since they have moved out, and our MLS directory is up to date. Why isn't the website up to date? Does it have something to do with the callings feature in MLS? Any suggestions?

tyleransom
New Member
Posts: 1
Joined: Mon Aug 27, 2012 5:11 am

Postby tyleransom » Mon Aug 27, 2012 5:11 am

Same problem here. I'm not sure what the issue is.

russellhltn
Community Administrator
Posts: 20733
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Aug 27, 2012 10:36 am

Out of curiosity, were these records moved to "address unknown"? I'm wondering if there's a bug when the member doesn't go to another unit - or at least a unit that doesn't have a "webpage".
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

lajackson
Community Moderators
Posts: 6131
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Mon Aug 27, 2012 11:29 am

Other posts (sorry, I looked and cannot find one) have indicated that there is something that happens when a member moves to another unit and then logs in to lds.org as a member of the new unit. This seems to correct calendar errors on mobile devices and several other problems. I wonder if this would have an influence in the directory area, as well.

Of course, if the record is sent to address unknown, or the member does not actively use lds.org then this will not work.

And in my opinion, while it does seem to solve some problems, I am surprised that the proper assignment of members to units does not follow official membership record actions, but seems to be aided in some small measure by the need for the member to actively connect before all of the pieces come together.

russellhltn
Community Administrator
Posts: 20733
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Aug 27, 2012 11:35 am

lajackson wrote:Other posts (sorry, I looked and cannot find one) have indicated that there is something that happens when a member moves to another unit and then logs in to lds.org as a member of the new unit. This seems to correct calendar errors on mobile devices and several other problems. I wonder if this would have an influence in the directory area, as well.


If that were the case, I think the complaints would have been much louder.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest