LDS.org Photo Directory -- Printing Photo Directory with Individual Photos

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
Lizhanglao
New Member
Posts: 3
Joined: Sun Jun 03, 2012 9:42 pm

LDS.org Photo Directory -- Printing Photo Directory with Individual Photos

Postby Lizhanglao » Sun Jun 03, 2012 9:43 pm

Hi,

Is there a way to print a photo directory on lds.org filled with the individual photos of ward members (not just the household photos). Our ward does not have the "Household" photo populated, but many of the individual photos of each member are uploaded. Currently, it appears that we can only print a directory with "Household" photos and I can't find an option that also includes "individual" photos.

Any help would be much appreciated. Thanks!

jdlessley
Community Moderators
Posts: 6527
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Jun 03, 2012 10:44 pm

Individual photos are available when printing organizations. This isn't ideal but you can get individual photos with organizations.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

Lizhanglao
New Member
Posts: 3
Joined: Sun Jun 03, 2012 9:42 pm

Postby Lizhanglao » Sat Jun 09, 2012 9:42 am

Thank you for the response! While not ideal, at least it's something. Perhaps that can be fixed in the next update. Thanks again!

mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Postby mevans » Tue Jun 12, 2012 12:27 pm

I'd love for individual photos to be available as well. However, one thing that people can do is upload their own household photo (as well as individual photos). However, I don't see many people in our ward taking the initiative to upload their own photos. I suspect most people don't even know they can do this (or maybe I'd go further and say most people don't know there is an online directory).

User avatar
williamjackson
Member
Posts: 114
Joined: Thu Apr 22, 2010 7:20 pm
Location: Austin, TX, USA
Contact:

Postby williamjackson » Tue Jun 12, 2012 2:01 pm

mevans wrote:I don't see many people in our ward taking the initiative to upload their own photos. I suspect most people don't even know they can do this (or maybe I'd go further and say most people don't know there is an online directory).


In our ward, we printed small slips of paper with basic instructions a member could follow to upload photos to the online directory. For about a month we included these instruction slips with the sacrament meeting program. The person conducting sacrament meeting took a moment to draw attention to the instructions and ask members to upload photos. The bishop also gave the instruction slips to families as he met with them for tithing settlement last year.

We probably had about twenty families take the initiative to upload photos to the online directory.

chrisj0nes
New Member
Posts: 1
Joined: Wed Aug 01, 2012 1:43 am

Postby chrisj0nes » Wed Aug 01, 2012 1:46 am

I'd like to request this feature as well. Having a checkbox to include individual photos on the printed directory would be very useful. Please add it to the feature list.

wertdl
Church Employee
Church Employee
Posts: 92
Joined: Wed May 18, 2011 4:45 pm

Postby wertdl » Wed Aug 29, 2012 6:52 am

I had no idea that you could print photos from the "Ward Organizations" section, so I appreciate that tip.

One thing I did notice - when I printed the directory from that section ("Ward Organizations"), it did not include my individual photo. I checked the visibility settings on my individual photo, and it's set as "Stake" (none of the information on my household profile is private).

However, when I go to print the directory from the "Photos" section, my household photo (which has the same visibility settings) appears just fine.

I'm pretty sure it's a legitimate bug, but can someone else confirm it?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Aug 29, 2012 8:24 am

wertdl wrote:One thing I did notice - when I printed the directory from that section ("Ward Organizations"), it did not include my individual photo. I checked the visibility settings on my individual photo, and it's set as "Stake" (none of the information on my household profile is private).

However, when I go to print the directory from the "Photos" section, my household photo (which has the same visibility settings) appears just fine.

I'm pretty sure it's a legitimate bug, but can someone else confirm it?


No, this works just fine for me. When I print any group from "Ward Organizations" I see all the individual photos (including mine). So it's not a general bug, and must have something to do with the settings or data related to your photo or ward.

Do you see other individual photos on the printout for the organization you are printing? If not, are you making sure that the "Include individual photo" checkbox on the print dialog is checked? If your photo is the only one that is missing, is there any chance that your individual photo has not been approved by your ward clerk?
Questions that can benefit the larger community should be asked in a public forum, not a private message.

russellhltn
Community Administrator
Posts: 20779
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Aug 29, 2012 11:04 am

wertdl wrote:One thing I did notice - when I printed the directory from that section ("Ward Organizations"), it did not include my individual photo. I checked the visibility settings on my individual photo, and it's set as "Stake" (none of the information on my household profile is private).


Has the photo been approved by an administrator? Generally an unapproved photo will appear to the uploader and some admins, but not to the general membership regardless of the privacy settings.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

wertdl
Church Employee
Church Employee
Posts: 92
Joined: Wed May 18, 2011 4:45 pm

Postby wertdl » Wed Aug 29, 2012 7:45 pm

Well, that was weird. I deleted my photo and re-added it, and it worked.


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 2 guests