Online Directory Does Not Load

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
markcook
New Member
Posts: 4
Joined: Thu May 26, 2011 5:27 pm

Online Directory Does Not Load

Postby markcook » Mon Mar 26, 2012 7:03 am

Upon signing onto directory, "Loading" progress bar fills all the way but screen never progresses beyond that to actual directory. Member states having this problem since first time he signed onto new site (same problem with calendar; but bar fills partially then stops).

I had him attempt signing onto directory in the stake clerk's office. Same result. Suggestions?

wellingMS
Church Employee
Church Employee
Posts: 15
Joined: Mon Feb 27, 2012 9:54 am
Location: Salt Lake City, UT

Postby wellingMS » Mon Mar 26, 2012 9:31 am

What web browser are you using? Have you tried switching to a different browser to see if it will load?
Michael Welling
Department Apps
Global Service Center
1-855-LDS-HELP

Have you tried finding your answer on the [size=84]LDS Tech Wiki?[/SIZE]

markcook
New Member
Posts: 4
Joined: Thu May 26, 2011 5:27 pm

Postby markcook » Mon Mar 26, 2012 7:24 pm

Yes. Member uses IE (ver?) on Win7 machine. Problem duplicated with Firefox on XP machine (stake's). Hasn't been attempted with Chrome or other, though.

wellingMS
Church Employee
Church Employee
Posts: 15
Joined: Mon Feb 27, 2012 9:54 am
Location: Salt Lake City, UT

Postby wellingMS » Tue Mar 27, 2012 2:24 pm

markcook,

I sent you a PM with some instructions for the member.
Michael Welling
Department Apps
Global Service Center
1-855-LDS-HELP

Have you tried finding your answer on the [size=84]LDS Tech Wiki?[/SIZE]

markcook
New Member
Posts: 4
Joined: Thu May 26, 2011 5:27 pm

Postby markcook » Tue Mar 27, 2012 8:56 pm

Got it. Thanks. I'll pass along the info to member.

markcook
New Member
Posts: 4
Joined: Thu May 26, 2011 5:27 pm

Postby markcook » Thu Mar 29, 2012 10:08 pm

Success! Problem resolved. Thanks

wellingMS
Church Employee
Church Employee
Posts: 15
Joined: Mon Feb 27, 2012 9:54 am
Location: Salt Lake City, UT

Postby wellingMS » Fri Mar 30, 2012 9:12 am

Great I am glad the problem was resolved! :)
Michael Welling
Department Apps
Global Service Center
1-855-LDS-HELP

Have you tried finding your answer on the [size=84]LDS Tech Wiki?[/SIZE]


Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest