Minor bug fix release for Directory - updated to version 2.0.1

Discussions about the Directory Tool on lds.org. Questions about the Directory on the classic site should be posted in the LUWS forum.
Church Employee
Church Employee
Posts: 557
Joined: Wed Feb 17, 2010 1:53 pm
Location: Riverton, Utah

Minor bug fix release for Directory - updated to version 2.0.1

Postby jdcr256 » Tue Mar 20, 2012 3:06 pm

We've released a small bug fix update to the Directory app that addresses the following issues:
- Map link should now work correctly
- Privacy labels on individual details better reflect the visibility of the privacy setting
- Fixed an issue displaying household lists with a household whose surname begins with an apostrophe
- Minor performance enhancements

Please let us know if you see any new issues in the Directory.

One of the issues reported in this thread (http://tech.lds.org/forum/showthread.php?11243-Households-not-loading) has not been identified or fixed. If any of those individuals still have the same problems, please let us know by posting here in the forum.

Church Employee
Church Employee
Posts: 15
Joined: Mon Feb 27, 2012 9:54 am
Location: Salt Lake City, UT

Postby wellingMS » Tue Mar 20, 2012 3:52 pm

The link for the maps works great now for my household! Thanks for the hard work!
Michael Welling
Department Apps
Global Service Center

Have you tried finding your answer on the [size=84]LDS Tech Wiki?[/SIZE]

Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest