- Tools, Directory photos

Discussions about the Directory Tool on Questions about the Directory on the classic site should be posted in the LUWS forum.
New Member
Posts: 28
Joined: Wed Dec 28, 2011 2:10 pm
Location: Lehi, UT, USA - Tools, Directory photos

Postby david.north » Wed Dec 28, 2011 2:13 pm

My primary membership resides in a traditional ward/stake. I am currently serving as an assistant stake clerk - technology specialist in one of the new Young Single Adult Stakes. One of our High Council members noticed that he can see his photograph when viewing his family within his traditional ward - but he cannot see his photograph on the YSA Stake directory.

"Larry Johnson is also trying to figure this out. He has a friend who wrote: "The stake IT person or sec need to approve it online or if your status is out of ward calling you will have issues syncing thing like a photo."

Do you know anything about this "approval" process?"

I don't know anything about the approval process referenced - thoughts?

User avatar
Community Administrator
Posts: 14631
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Dec 28, 2011 2:23 pm

Members can upload photos, but before they are visible, they have to be approved by a ward administrator, as explained in the help system under Approve member photos.

However, it's not clear to me how that process applies to out of unit members (the typical status of many leaders serving in YSA stakes). I am a stake administrator, and I have no capability for approving pictures -- that is done exclusively at the ward level. As far as I know, there is no feature at the stake level for photo management of any kind. If an out of unit member is associated with a ward, then that ward's clerk should be able to approve the photo.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

Community Administrator
Posts: 20471
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Dec 28, 2011 2:28 pm

Moderator note: Since this deals with the directory, I moved the thread.

First off, what you can do depends on your calling. As a Stake Tech Specialist, you don't have the rights to do that (See Directory roles and responsibilities)

For those who do have the rights, you can see instructions on how to do that in Managing the directory

I'm not sure how this will play out with your HC since I doubt if he's in a ward in the YSA stake. You might want to make sure that the photo has been approved by his home ward. He may be able to see it even if not approved since it's his own photo.
Have you searched the Wiki?
Try using a Google search by adding "" to the search criteria.

Church Employee
Church Employee
Posts: 557
Joined: Wed Feb 17, 2010 1:53 pm
Location: Riverton, Utah

Postby jdcr256 » Wed Dec 28, 2011 2:39 pm

If he has uploaded in individual photo, and it has been approved in his home ward, it should display in the YSA stake (if not, there could be a bug). However, keep in mind that the only place to see the photo would be in the leadership directory, since he wouldn't be listed in the membership directory of any of the wards.

Leadership directories only show individual photos, so make sure he has one of those uploaded and approved. A household photo would not display here even if it was approved.

Photos will always be visible to household members, even before they have been approved by a ward admin, so it may not be obvious to your high counselor whether it has been approved.

New Member
Posts: 28
Joined: Wed Dec 28, 2011 2:10 pm
Location: Lehi, UT, USA


Postby david.north » Fri Dec 30, 2011 11:23 am

I appreciate the number of responses and the timeliness of them. Your collective help has got us moving forward.

One of our out-of-unit YSA Stake HC had his home ward clerk approve his photo. Now, it shows up in the YSA Stake Leadership, High Council with the browser default broken image link image. Copying the Image URL to the clipboard and pasting it into a new browser tab returns a 404 error. Copying the Image URL for one of the few photos that do show up in a new tab returns 'content (40x40)' with the image displayed.

Does anyone else experience these 404 errors?

Return to “Directory”

Who is online

Users browsing this forum: No registered users and 1 guest