Google Calendar Sync Jiberish

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
teddkg
New Member
Posts: 1
Joined: Mon May 16, 2011 10:33 am

Google Calendar Sync Jiberish

Postby teddkg » Tue Nov 29, 2011 2:11 am

Loving the new LDS Calendar and my Stake (that is not located in the US) has begun to use it. I have all of my calendars in Google, so I was pleased to see that I could sync the Stake Calendar to Google. HOWEVER, because the Stake I live in a Hungarian language Stake, there are some issues with the calendar entries.

In Hungarian they have more vowels than in English (ie. ő,ú,ó,ü,ö, etc) and they are using these letters, obviously, in the calendar entries. The calendar entries show up fine in LDS Calendar, but once they are synced over to Google an entry that originally says "1 Templomi út" shows up in Google as, "1 Templomi út".

I am sure my issue is an isolated one, but I am sure that since many non-English languages use additional letters, it can't be unique. Any fixes or suggestions would be greatly appreciate!

vlott
Church Employee
Church Employee
Posts: 21
Joined: Wed Jan 05, 2011 10:27 am

Postby vlott » Wed Nov 30, 2011 11:39 am

Thanks for the feedback - we will look into it!

mag007
New Member
Posts: 3
Joined: Thu Dec 01, 2011 4:45 pm

Postby mag007 » Thu Dec 01, 2011 4:53 pm

The same problem is happening to us in Brazil. All events that have been added after Calendar 2.0 had been setup appear as : Reunião de Presidência (when it should be shown as Reunião de Presidência), this only appears when the Calendar is downloaded or printed. And from what I have seen, all other non-English characters, such as ç, á, ô, ä, etc, seem to have the same issue.
This is very annoying for we have stopped using the other method we had to set up the Stake Calendar and started using only the Calendar, printing it to send to the wards and other leader, now I have to figure out how we'll be doing this without having to it all over again.
Thanks!

gxwheel
Member
Posts: 81
Joined: Sun Sep 26, 2010 6:24 am
Location: Düsseldorf, Germany

Postby gxwheel » Fri Dec 09, 2011 5:59 pm

Same problem in Germany. Thanks for looking into the issue!

mag007
New Member
Posts: 3
Joined: Thu Dec 01, 2011 4:45 pm

Postby mag007 » Sun Feb 05, 2012 11:43 am

Any news on this fix ?


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest