Message from Webpage on Internet Explorer 8

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
mmkids6
Member
Posts: 81
Joined: Wed Oct 26, 2011 1:23 pm
Location: Tremonton, Utah

Message from Webpage on Internet Explorer 8

Postby mmkids6 » Sun Nov 06, 2011 3:15 pm

I am constently getting the following message when I login to the calendar, even when I have what the message is asking for. The message is: "You are using an unsupported browser. For the best user experience use either ____, or Internet Explorer 8 (or greater), or _____ to access this application. All my computers have Internet Explorer 8. What can be done so that this message does not appear anymore?

jdlessley
Community Moderators
Posts: 6522
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Nov 06, 2011 5:05 pm

I primarily us Firefox. But to check I tried it on IE8 (8.0.6001.18702) and it worked fine for me. Check to make sure you have the latest patches and then clear your browser cache. Other than that it may be local to your computer.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sun Nov 06, 2011 6:06 pm

mmkids6 wrote:All my computers have Internet Explorer 8. What can be done so that this message does not appear anymore?


Even if you are using IE8, you will get that message if you are viewing the page in Compatibility View (since that acts more like IE7). Check your Compatibility View settings (under Page or Tools).
Questions that can benefit the larger community should be asked in a public forum, not a private message.


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest