Bug: Production calendar cleanup time problems

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Bug: Production calendar cleanup time problems

Postby Aczlan » Wed Oct 26, 2011 7:53 pm

I edited an event on 3 Dec and added setup/cleanup times. The event runs from 6PM to 9PM with 30 mins of setup time and 45 mins of cleanup time.
When I went to verify it, the event popup said "Facility is available for setup starting at 5:30pm and for cleanup ending at 8:15pm"
I played with it a few times and got the same issue with different setup/takedown times.
Also, when I go back into the calendar to edit the event, the cleanup time dropdown box is blank in Chrome and changes to 15 minutes in Firefox rather than showing 45 mins and if I save it like that, it removes the cleanup time or changes it to 15 minutes (depending on which browser I am in).

I cannot test this in the beta calendar as resources are not setup for my stake, so I cannot set setup/cleanup times

This is with Firefox 8 or Chrome 15.0.874.106 beta-m on Win7 X64

Anyone else seen this?

Thanks

Aaron Z

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Wed Oct 26, 2011 8:00 pm

There are similarities with your reported bug to the one reported in the thread "v2: Updating an event with cleanup time removes the cleanup time". While both bug reports involve the setup and cleanup times they are a bit different.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Oct 26, 2011 8:52 pm

Moderators Note: I moved this thread into the Calendar forum from the Calendar Beta Test forum. It really doesn't make sense to report issues with the production Calendar v2 in the beta test forum -- that forum has limited visibility, and issues with the production calendar should be out in the open.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Postby Aczlan » Thu Oct 27, 2011 5:19 pm

Worked for me once I re-set the cleanup time. The event I was working with last night still had the incorrect cleanup time until I went in and edited it

Aaron Z


Return to “Calendar”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest