Bug: Production calendar returns to the current month when editing an event

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Bug: Production calendar returns to the current month when editing an event

Postby Aczlan » Wed Oct 26, 2011 7:40 pm

I needed to switch a pair of events, one needed to go from 29 Nov to 6 Dec and the other from 6 Dec to 29 Nov.
When I changed each of those, after I saved the date changes, I was returned to the October calendar, not the November or December.
I edited an event on 3 Dec and when I saved the changes, I was also returned to the October calendar.

The same behavior exists in the beta calendar

This is with Firefox 8 or Chrome 15.0.874.106 beta-m on Win7 X64

Anyone else seen this?

Aaron Z

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Wed Oct 26, 2011 7:54 pm

Sounds like the same thing that happens when creating a new event as described in the thread "After Creation of New Event in Detail Mode Bounces Back to Current Month"
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Postby Aczlan » Wed Oct 26, 2011 7:59 pm

jdlessley wrote:Sounds like the same thing that happens when creating a new event as described in the thread "After Creation of New Event in Detail Mode Bounces Back to Current Month"

So it would appear.
Known-issue then.
Would have been nice to have had in the release notes or the "known limitations" pages with a note saying that it will be fixed soon...

Aaron Z

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Wed Oct 26, 2011 8:06 pm

Aczlan wrote:Would have been nice to have had in the release notes or the "known limitations" pages with a note saying that it will be fixed soon...
There are a lot of bugs being reported since the release. I would guess they are working on the bugs themselves rather than updating release notes or known limitations pages. To me the reports in the forums are sufficient to know the bug has been reported since they are using the forums as the source for the bug reports.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Oct 26, 2011 8:49 pm

Moderators Note: I moved this thread into the Calendar forum from the Calendar Beta Test forum. It really doesn't make sense to report issues with the production Calendar v2 in the beta test forum -- that forum has limited visibility, and issues with the production calendar should be out in the open.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

jdcr256
Church Employee
Church Employee
Posts: 557
Joined: Wed Feb 17, 2010 1:53 pm
Location: Riverton, Utah

Postby jdcr256 » Thu Oct 27, 2011 5:08 pm

This should be fixed now.

Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Postby Aczlan » Thu Oct 27, 2011 5:16 pm

jdcr256 wrote:This should be fixed now.

Works for me

Aaron Z


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest