Events Filtered by Location Disappear from View (Reproducible Bug)

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
scottholmes
New Member
Posts: 6
Joined: Wed Oct 26, 2011 7:39 am
Location: Rochester, NY, USA

Events Filtered by Location Disappear from View (Reproducible Bug)

Postby scottholmes » Wed Oct 26, 2011 6:29 pm

I found a reproducible bug. I hope that this is the place to report it.

I am the Stake Executive Secretary and have Stake Administrator rights by default. I have two events on Saturday 10/29. One event is from my ward calendar, one is from another ward. Both events use the "Stake Center" location. When I have nothing checked except the "Stake Center" location I see both events on 10/29. As soon as I check the box to show the "Stake Youth" Calendar (which has an event that runs from 10/28 6pm to 10/29 1pm) the two events on 10/29 disappear. They come back if I hide the "Stake Youth" Calendar. I have other calendars which I can show and hide without causing the issue. I suspect that it has to do with the event which spans two days and overlaps the two events on 10/29, but I haven't played with it enough to confirm it as I don't want to move events around with real data and I was never part of the beta.

I have attached screen shots to show the details of what I am attempting to explain above.

Calendar_Selected.jpg
(93.19 KiB) Downloaded 69 times


Building_Only.jpg
(93.05 KiB) Downloaded 70 times


Event_Details.JPG
(50.82 KiB) Downloaded 69 times

scottholmes
New Member
Posts: 6
Joined: Wed Oct 26, 2011 7:39 am
Location: Rochester, NY, USA

Postby scottholmes » Thu Nov 10, 2011 6:44 am

I just checked and this is still broken in Version 2.0.2 that was just released. I'm not sure if I'm supposed to post it somewhere else, but I wanted to make sure it didn't get overlooked as there are a lot of bugs being reported.

scottholmes
New Member
Posts: 6
Joined: Wed Oct 26, 2011 7:39 am
Location: Rochester, NY, USA

Postby scottholmes » Mon Jan 02, 2012 8:59 am

This is now fixed as of Version 2.0.5. Thanks!

jdcr256
Church Employee
Church Employee
Posts: 557
Joined: Wed Feb 17, 2010 1:53 pm
Location: Riverton, Utah

Postby jdcr256 » Tue Jan 03, 2012 1:14 pm

Thanks for letting us know it's working for you. Glad we finally got it... :)


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 1 guest