Reservations Not Saved

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
skiptaylor
Member
Posts: 190
Joined: Fri Mar 23, 2007 10:13 pm
Location: Lancaster CA

Postby skiptaylor » Sun Nov 13, 2011 11:33 am

I am having the same issue as those above. I created two new repeating weekly reservations for the appropriate Ward's Mutual night and neither are showing on the reservations calendar though I also received the "Successful" banner.

Edit: The suggestion of creating a single reservation, saving it and editing the existing reservation to make it repeating weekly seems to work fine. It's the initial creation of a repeating weekly reservation that seems to fail. When I did this, there was nothing telling me the previous attempts existed.
Skip Taylor :eek:
Lancaster CA.

User avatar
aebrown
Community Administrator
Posts: 15094
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sun Nov 13, 2011 12:43 pm

skiptaylor wrote:I am having the same issue as those above. I created two new repeating weekly reservations for the appropriate Ward's Mutual night and neither are showing on the reservations calendar though I also received the "Successful" banner.

Edit: The suggestion of creating a single reservation, saving it and editing the existing reservation to make it repeating weekly seems to work fine. It's the initial creation of a repeating weekly reservation that seems to fail. When I did this, there was nothing telling me the previous attempts existed.


I'm curious. Are you (or anyone else reporting this problem) a building scheduler for more than one building? If so, is it possible that you have one location selected on the Reservations screen (which means that you will only see reservations for that location) but then you are creating a reservation for a different building (which can be successfully saved, but will not appear, because that building is not the one that is currently selected).

I have tried many times to duplicate the problem, since it has been reported by 4-5 people, but it keeps working just fine. The only way I can get anything close to it is to do what I just described above. That doesn't explain the situation reported in this post where the poster said he tried to save the same reservation 4 times (although that was reported on 2.0 or 2.0.1, not the current 2.0.2), but from the reported facts, it seems like a possibility for all the other reports (at least until they check out this specific scenario).
Questions that can benefit the larger community should be asked in a public forum, not a private message.

skiptaylor
Member
Posts: 190
Joined: Fri Mar 23, 2007 10:13 pm
Location: Lancaster CA

Postby skiptaylor » Sun Nov 13, 2011 2:52 pm

Yes I am a building scheduler for more than one building. However, I have verified that I am looking at the correct building screen for the reservations. I am not confused as to which one is which, they are not appearing on the screen.

I also tried several times to set a reservation without it appearing any of those times. The only solution I have found so far is to create a single reservation, save it then return to put the repeating information on it. That works without difficulty.

Each time I get a green banner saying it has been posted successfully.
Skip Taylor :eek:
Lancaster CA.

User avatar
dmwilhelm
New Member
Posts: 24
Joined: Sun Nov 13, 2011 3:08 pm

Postby dmwilhelm » Sun Nov 13, 2011 3:12 pm

I'm having the same problem. I've ironed out one angle... when I imported our Stake Calendar last year it created these events which I was told to put in rooms... so now I am trying to schedule the events and the Stake Calendar stuff is blocking it I guess. I cleared the Stake Calendar entry and it worked 2 times out of 3. The 3rd time is just like xenoz says above. It's just not appearing. I am a tech person, I know that I'm doing it all correctly. This is a bug.

PS: I just got that 3rd one to work. I know this much: 1) do not press enter at all, 2) click thru to the edit reservation screen, the popup text-box has problems retaining data, 3) It seems previously imported Stake Calendar events that are not tied to any location (before the location redux in update 2.0) may be blocking stuff and 4) it would be nicer if we could just convert these imported items to reservations and fill in missing info instead of having to delete them and reserve space instead. Just a thought.

PPS: If there is a previously imported Calendar event that has no location attached to it, go edit it and save it. I think this is what is blocking me from scheduling that same exact time frame, but to one of the locations. I've had no problems since doing this trick.

Olivertwist7
New Member
Posts: 5
Joined: Tue Nov 29, 2011 2:25 pm

Postby Olivertwist7 » Wed Dec 14, 2011 10:38 am

It is happening for me too and it has absolutely nothing to do with a browser issue as I've checked it out on all the browsers recommended. It is intermittent, for sure but it is happening to me too. Is there a solution to this obvious problem yet?

mmkids6
Member
Posts: 82
Joined: Wed Oct 26, 2011 1:23 pm
Location: Tremonton, Utah

Postby mmkids6 » Wed Dec 14, 2011 7:35 pm

I am having the same issue and I have been using the new calendar all year long. Even with the upgrades I was able to add a reservation and have it save it, and then display as well. However, the other day it was working just fine until I got to one building and it quit working. I have input the same reservation about six times now and it says it has saved it, but it will not display it on the reservation calendar. I also have another ward that is frustrated as well, because it is not working for them now either. Can you helps us out here.

russellhltn
Community Administrator
Posts: 25475
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Dec 14, 2011 7:43 pm

Is this a weekly reservation? See post #8 in the Unable to create repeating reservation thread.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

mmkids6
Member
Posts: 82
Joined: Wed Oct 26, 2011 1:23 pm
Location: Tremonton, Utah

Postby mmkids6 » Sun Dec 18, 2011 6:52 pm

This is a repeating event that has worked in the past up until the last month or so. We tested it out today with another building scheduler and it still will not display after it says it has successfully saved it. We are reserving the building for YM/YW Activity Night, on the same day of the week for the rest of 2012, but it will not display after say it has successfully booked and saved. I think there is a bug here and it is getting very frustrating.

mmkids6
Member
Posts: 82
Joined: Wed Oct 26, 2011 1:23 pm
Location: Tremonton, Utah

Postby mmkids6 » Sun Dec 18, 2011 7:04 pm

I have found a work around to the issue of reservations not displaying for a repeating event on the initial input, when the system says it saved and gives you a green check. What I had to do was create a reservation for one day only, save it, which then displayed it, then go in and edit it to make it a repeating event. Then the system populated all the weeks with the information and displayed correctly.

But there is a problem with doing an initial repeating reservation entry that needs to be looked at and fixed. As I mentioned it work up to a month or so ago.


Return to “Calendar”

Who is online

Users browsing this forum: No registered users and 2 guests